Vai al contenuto
danilo81

Strano Effetto Con Vray

Recommended Posts

Ciao a tutti!

Allora, il mio problema sta nella strana illuminazione di questa stanza, mi spiego meglio: osservando il Render allegato si notano orrendi ed irreali bagliori sugli spigoli delle pareti.

Premetto che uso 3dsMax 7.0 con Vray, ho messo unaLuce diretta (ma anche con la VRayLight mi da lo stesso errore) e come "Secondary Bounces" uso PhotoMap visto che si tratta di un interno e come primario naturalm. "Irradiance Map".

Dov'è il poblerma?

Ah, i materiali sono una semplice bozza (sono ancora da definire), ma sono comunque i VrayMat!

post-13280-1163263316_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

C'è troppa luce, abbassa il valore delle intensità (e/o attiva il decadimento della direct).... se nn riesci ad illuminarlo bene con luci + basse basta inserire una luce debole da dietro la telecamera

Ciao ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Kainjy, la luce è una direct impostata a 5, ma questo perchè viene dall'esterno.Abbassando ilm valore viene tutto + scuro, ma gli effetti strani ci sono sempre.

Vorrei rispondere a tesbag: il divano non è enorme, èsolo un effetto prospettico, di distorsione della camera!

Ah tesbag, ho fatto anche un render con una VrayLight con una bassa intensità ed il risultato anche in questo caso nn cambia.

Forse avrò sbagliato i settaggi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai ceccato "Check sample visibility" in Irradiance Map? Questo fa sì che i campioni IM all'interno non si spatescino con quelli all'esterno (v. manuale). Assicurati che le geometrie si intersechino impercettibilmente, tipo il muro che va di 0.1 nel pavimento, o tutta la stanza una mesh unica con i submateriali. Poi, fai prove con i singoli motori di rendering (solo IM, solo fotoni, solo LC) a vari settaggi. Cmq io farei IM + LC, non fotoni, è una scelta personale.

Ah, e posta la scena: il problema è interessante, magari a qualcuno piacerebbe smanettare.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho trovato il problema che stava nell'impostazione generale, cioè...nn avevo tolto le luci di default...Sorry

A volte certe piccolezze fanno diventare un problemino un grande problema! ;-)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×