Vai al contenuto
kamuro

"border Edges" Non Solo Al Bordo... ?

Recommended Posts

Ciao a tutti!

sto provando a modellare un volto umano e cominciano i problemi.. dopo aver aggiunto,estruso e spostato un po' di poligoni ho provato a fare smooth e ho notato ke in 2 punti della mesh non mi smootha lasciando lo spigolo vivo! dopo un'ora di :wallbash::wallbash::wallbash: ho capito ke non smootha in corrispondenza dei BORDER EDGES ... il problema è ke mi ritrovo dei border edges interni alla mesh!!

Sicuramente ho pasticciato un po' mentre modellavo (nn avendo un criterio razionale), ma adesso come posso eliminare i border edges da lì in mezzo e lasciarli solo sui bordi effettivi della mesh? Il delete non funziona ... cosa mi consigliate?

vi posto un immagine così è tutto + kiaro (in rosso sono evidenziati i border edges interni alla mesh)

post-18213-1161017683_thumb.jpg

cmq voi cosa mi consigliate per far sì ke il problema non nasca d nuovo? in ke passaggio posso aver fatto finire lì in mezzo quegli edges?? considerate ke ho seguito il famosissimo tutorial di Giovanna d'Arco, quindi sono partito da un loop di poly attorno all'okkio, poi un loop attorno alle labbra e poi ho unito i 2 loop; per renderli parte della stessa geometria ho usato il comando Combine (ah...uso Maya 6.0), ho saldato i vertici e poi ho continuato ad estrudere gli edge esterni verso l'esterno e saldare i vertici quando necessario!

Aspetto consigli!! Grazie a tutti

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sei sicuro che tutti i vertici siano ben saldati o che non ci siano doppi edges?

Altrimenti non vedo quale altro possa essere il problema.


Modificato da fabergambis

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

guarda...ci sn stato 2-3 ore su a vedere se i vertici nn erano saldati e ho cancellato 1 ad 1 gli edge e nn ce n'erano doppi...

solo quando provo a cancellare quelli mi dice che nn si può cancellare i border edges...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Edit polygons -> Normals -> Average normals per aggiustare le normali

Edit polygons -> Merge Edge tool oppure Merge multiple edges per eliminare gli edges doppi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

:Clap03:

Grazie ragazzi!!! Il problema era proprio quello (tutta la zona in alto a destra, fra le due linee rosse, aveva le normali invertite)! Ma sapete anke dirmi il perké quei poligoni avevano la normale in quel modo? :blink2:

ciao ciao e grazie mille!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×