Vai al contenuto
maxxx82

Colour Mapping E Vray Matte

Recommended Posts

Mi sono accorto poco fa che quando uso dei materiali Matte con Vray (1.47), usano il Linear Exp. e modificando i valori di default (1) di dark e bright multipl. nel color mapping, questi oggetti, anche se di poco, diventano visibili nella scena, ho fatto la ricerca ma nonstante si parli molto di materiali matte non ho beccato una discussione che centrasse il mio problema, qualcuno di voi ne sa qualcosa di più su come fare per fare in modo che non si vedano per nulla in ogni caso?

Se ho sbagliato sezione chiedo scusa ai moderatori.


Modificato da maxxx82

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora, scena semplice semplice con un cubo con materiale vraymtlwrapper con matte surface abilitato e il dark multiplier portato a 0,5, c'è una luce com ombre vray, se il valore fosse 1 non si vedrebbe!

esempiolg5.th.jpg

Il problema nasce quando devo fare fotoinserimenti perchè gli oggetti ombra che ricreo per il corretto rimbalzo della luce poi si vedono!


Modificato da maxxx82

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

vi posto il problema pratico col fotoins. che sto facendo e ciò che non si dovrebbe vedere..

Si dovrebbe vedere sul bordo sinistro dell'immagine lo stacco netto, dove comincia un oggetto ombra

ftnsvl8.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
vi posto il problema pratico col fotoins. che sto facendo e ciò che non si dovrebbe vedere..

Si dovrebbe vedere sul bordo sinistro dell'immagine lo stacco netto, dove comincia un oggetto ombra

ftnsvl8.jpg

E' un problema legato alla skylight.. che ha un "effeto collaterale" con l'uso del matteshadow..

Immagino che per un fotoinserimento del gener tu ne faccia uso.. (della skylight intendo)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

@ Daniel: la scena è renderizzata con irr map e qmc per i rimbalzi secondari, non so se dipenda da quello, devo provare!

@ philix: ho già provato a mettere la spunta su affect background ma così tutta la scena assume il colore del matte (senza che quindi il matte effettivamente si veda),cioè diventa tutto cupo...

@ decaban: e si...è proprio la cattedrale di Cagliari, in tutto il suo grigiume....[avrebbe proprio bisogno di una bella pulizia della facciata (intendo l'originale, non il render!)], se provo a schiarire la facciata perde in inserimento...provato!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Questo è il risultato mettendo la spunta su affect background, perde in contrasto, luminosità, colore...non c'è un mdo per evitarlo? o forse l'unico modo è beccare la combinazione giusta di luce senza modificare il dark e bright?

123hs8.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Infatti è quello che ho fatto, da quell'ultima immagine poi le ultime correzioni le ho fatte in fotosciop! (che poi alla fin fine non è neanche malaccio com'è venuta già lì....!)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Infatti è quello che ho fatto, da quell'ultima immagine poi le ultime correzioni le ho fatte in fotosciop! (che poi alla fin fine non è neanche malaccio com'è venuta già lì....!)

Riprendo la risposta che ti avevo dato in precedenza segnalandoti questa discussione:

http://www.treddi.com/forum/index.php?show...9&hl=poirot (vedi il mio intervento)

Non sono sicuro se il problema è quello che ti ho indicato (nella tua immagine non è così netta la cosa) in ogni caso se ti leggi quella discussione forse protrai escluderlo tu.

Ciao.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Daniel avevo già letto la discussione che mi hai segnalato tu, c'è un piccolo problemino di base dal momento che non mi appare il link all'immagine del problema di anemesis5, quindi non posso capire effettivamente se il suo problema è lo stesso mio, però ho già provato ad escludere quell'oggetto dal calcolo della GI ma il risultato non cambia! diventa invisibile solamente se metto la spunta su affect background (con conseguente appiattimento di colori e luce) o se lascio a 1 i valori di dark e bright multipl. (quindi senza un'ottimizzazione delle zone di luce/ombra).

Di conseguenza non mi resta che ovviare ai problemi di luce e colore con fotosciop! questo è il risultato finale, che comunque non mi sembra male. :)

endbu6.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×