Vai al contenuto
Inga

Hdri, Non Mi Funziona...perchè?

Recommended Posts

Quel messaggio non mi sembra sia un errore...

Ti dice semplicemente che la mappa hdri e' gia' in memoria (magari in uno slot del Material Editor) e che quindi non necessita di essere ricaricata...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora perchè non me la fa vedere sull'oggetto? Dove sta, a questo punto, il mio errore? Probabilmente avrò un opzione non spuntata o altro...aiutatemi!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai messo nell'environment un istanza della mappa hdri?

Se no,metticela e funzionerà..

Se si..hai vray?

Prova a fare la stessa operazione nell'environment di vray sull'opzione override reflect..

Try it!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ecco l'intoppo..!!! Ho messo nell'environment l'istanza della mappa e credo sia andato bene. Ma l'ho messa sia nell'environment del render Vray che nell'environment a tendina (Rendering)...ho fatto bene?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Diciamo che quello di vray "sovrascrive" quello di max...

cioè sia che ce l'hai sull'environment di Max,che su quello di vray,quello che alla fine risulterà è quello di vray..


Modificato da Neogenesis

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×