Vai al contenuto
Guest Eddie

Maxwell Shader Wxchange Website

Recommended Posts

Se il problema è una mail vuota, prova a forzare la visualizzazione del contenuto in formato HTML

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest Eddie   
Guest Eddie

no no, la mail non arriva proprio.

Sul sito si dice di non usare mail con antispam...voi che provider avete usato?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se non mi sbaglio il sito di materiali maxwell dovrebbe avere qualche problema con l'attivazione degli account con alcuni indirizzi di posta. Io mi sono dovuto registrare tre volte e con tre indirizzi diversi. La terza volta dovrebbe funzionare. Molti altri utenti hanno incontrato questo problema.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest Eddie   
Guest Eddie

Ho provato anche con email.it, attivando l'opt HTML Avanzato e quando mi arriva la mail l'indirizzo di attivazione non c'è! VUOTO!

Ma chi diavolo ha programmato sto meccanismo di attivazione? :angry:

E' già la quinta volta che tento di registrarmi..adesso mando una mail al web admin.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×