Vai al contenuto

Recommended Posts

Ciao a tutti. Volevo sapere perchè in autocad quando stampo un dxb dal modello carta per ricavarmi il 2d se lo faccio per pezzi viene preciso, ma se lo faccio di tutto perdo curve e intersezioni linee??

Devo fare notte e stamparlo per pezzi?

:wallbash:

Grazie a tutti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

al posto del dxb utilizza _wmfout per esportare e salvare in wmf e _wmfin per importare il disegno appiattito appena esportato


Modificato da philix

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

:(

Scusa la domanda. Ma io con il dxb riuscivo a tirare fuori dal 3d una assonometria perfetta.

Con il wmf non esporto in modalità nascosta e mi rimangono le linee dietro.

Cosa sbaglio? lo devo esportare dal modello e non dallo spazio carta?

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
al posto del dxb utilizza _wmfout per esportare e salvare in wmf e _wmfin per importare il disegno appiattito appena esportato

anche io sto usando i file *wmf che rispetto ai *dxb hanno vari vantaggi......

però ho notato che sulle curve lascia un pò a desiderare!!!!

è solo una questione di isolines?????

grazie!!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

le curve vengono spezzettate come quando si esporta una superficie in 3d e la si converte in mesh

per aumentare la risoluzione delle curve devi agire sui parametri delle curve che trovi nelle options, tab display, sezione display resolution

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Niente da fare. Ho fatto nel modello hide ma mi esporta anche le linee dietro...mi ci vuole una spiegazione da bimbi...

Allora nel modello faccio hide, poi esporto tutto...poi sul nuovo file inserisci wmf .... quindi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

tutto ok se non per la visualizzazione seghettata delle linee..

Ho aumentato i 4 valori sulla risoluzione, nelle impostaz, ma nulla.

che valori consigli?^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×