Vai al contenuto
Alex 83

Hairfx:problema

Recommended Posts

Ho un problema con hairfx.Ho importato un modello da autocad in 3d studiomax di un edificio e dovevo renderizzare l'esterno.Quando sono andato a selezionare le superfici per la creazione dell'erba tramite Hairfx,hairfx non produce alcun risultato.Gli oggetti vengono selezionati come "emitters",ma i "peli" non spuntano fuori.Come mai?dipende forse dalle caratteristiche degli oggetti e delle superfici fatte in autocad?Come posso risolvere il problema?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non devi selezionare tutto l'oggetto come "emitters" ma SOLO, tramite sub oggetto, la faccia a cui va applicata l'erba.

Oppure se importi da AutoCad sostituisci questi oggetti, con delle regioni o comunque superfici/mesh monofaccia !

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se sono convertiti in mesh non dovrebbero esserci problemi...sei sicuro di aver usato la vista prospettica o la camera? se non ricordo male nelle altre viste non funziona.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova a caricare Hairfur e seleziona la superficie come emitter!

Ed attenzione al lenghten degli strand, che non siano troppo bassi che non si visualizzano per la tua scala ;)

CIAUZZ...

:devil::devil:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×