Vai al contenuto
zoc

maya solo a 16 bit?

Recommended Posts

ciao a tutti....

ho provato ad installare maya sul portatile (acer aspire 1603LC) che ha una mobility radeon 9000...ma maya funziona solo se metto lo schermo a 16 bit...se lo metto a 32 non mi parte nemmeno....ho installato male i driver o e' giusto cosi?

grazie mille e ciao!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ciao a tutti....

ho provato ad installare maya sul portatile (acer aspire 1603LC) che ha una mobility radeon 9000...ma maya funziona solo se metto lo schermo a 16 bit...se lo metto a 32 non mi parte nemmeno....ho installato male i driver o e' giusto cosi?

grazie mille e ciao!!!

E' un problema del tuo portatile/driver, non di Maya. :mellow:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sicuramente è un problema di driver, io sul portatile ho una Radeon Mob 7500 e va una scheggia.

Non so se sai che sui laptop i driver video non li fa la casa produttrice del chip video, ma chi assembla il pc.

Prova coi driver aggiornati dal sito dell acer, altrimenti prova a chiedere su loro sitp per la soluzione a questo problema, infine prova su dei forum di HW

In bocca al lupo,

Alessandro ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, anche io ho un portatile con radeon 9000 e uso Maya.

Non ho problemi con i 32 bit, il problema è che la 9000 da molti problemi con versioni di maya superiroi alla 4.5

-Impossibilit´di zoomare nel textur editor

-gli strumenti che si basano sui pennelli , molti non funzionano( il pennello per pesare i setup o per dipingere sulla superficie 3d.

Ho indagato a lungo e il problema sembra essere la scheda(sconsigliata peraltro dalla stessa alias).

Prossima volta spenderò un poco di più per comprare un portatile dell con scheda grafica quadro.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma soluzioni proprio non ce ne sono?

quando ci lavoro a 16 bit mi funziona, pero' se uso lo strumento ridimensiona nelle viste ortogonali non mi vengono visualizzati i cubicini sullo strumento... :(

se installasi linux si potrebbe risolvere qualcosa?

ciaoooo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

zoc se vuoi fare un tentativo e hai xp potresti provare a fare un punto di ripristino e a installare gli omega driver (http://www.omegadrivers.net/ati/win2k_xp.php) sono dei driver modificati per le schede radeon (questi sono basati sui catalyst 4.10) e contengono anche i driver per la serie mobile, acer purtroppo non aggiorna quasi mai i driver dei propri portatili.

ciao

max

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma e' possibilie che da quando ho installato gli omega driver, mi vada in botta sia windows media player che il lettore divx?

invece quick time e' ok!!!

ciaoooo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

è molto strano zoc, comunque a ogni aggiornamento dei driver catalyst di ati (di solito 1 al mese) dopo poco esce la versione aggiornata degli omega driver e ad ogni aggiornamento vengono risolti problemi o migliorate le prestazioni della scheda per cui ti consiglio di tenere gli occhi aperti e aggiornare quando escono. In questo momento credo ci siano già quelli sui catalyst 4.11 e quindi + recenti.

ciao

max

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×