Vai al contenuto
Geniaccio

Dannata Licenza Vray

Recommended Posts

Ciao a tutti, il mio problema si potrebbe definire semplice e complesso allo stesso tempo, perchè consiste nel fatto che quando vado ad eseguire un render con Vray (DEMO scaricata dal sito della Chaos Group) mi appare una finestra di stato che mi dice:

Could Not Obtain a License.

Voi direte:

disinstalla e reinstalla Vray.

Fatto, ma non funziona, allora ho pensato che magari era rimasto qualche file obsoleto in qualche cartella di 3ds Max, così ho disinstallato e reinstallato anche quest'ultimo, ma mi dà sempre lo stesso problema. :crying:

Perché???

Per far apparire più chiara la situazione vi dò il link che mostra lo screenshot:

http://img286.imageshack.us/my.php?image=perchff9.jpg

Ragazzi, io ho cominciato non da molto con 3ds Max e sto cercando di cominciare con Vray, spero che qualcuno sappia aiutarmi , in modo che non debba rinunciare!!! :wallbash::wallbash:

Attendo fiducioso, grazie anticipatamente.

Walter

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prova a disattivare il firewall di windows e prova a lanciare il rendering

se il messaggio non ti compare vuol dire che devi autorizzare nel file vray.dlo (mi pare che il file sia quello)

se non risolvi prova a disabilitare l'antivirus e riprova a lanciare il rendering

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Era un problema che dava pure a me non ricordo con quale versione di vraydemo . . . avevo risolto cambiando la data del pc es. dal 2006 al 2005 . . .

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La data??? Questa non l'avevo mai sentita ma proverò lo stesso.

Philix per quanto riguarda il firewall, io ho Kerio Personall Firewall e l'ho disattivato quando usavo Vray, ma niente da fare. Ora vedo se Vray ha le autorizzazioni necessarie, forse è quello. Vedrò anche la faccenda dell'Antivirus (io ho NOD32 è un problema?).

Comunque grazie a tutti e 2. :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
La data??? Questa non l'avevo mai sentita ma proverò lo stesso.

Philix per quanto riguarda il firewall, io ho Kerio Personall Firewall e l'ho disattivato quando usavo Vray, ma niente da fare. Ora vedo se Vray ha le autorizzazioni necessarie, forse è quello. Vedrò anche la faccenda dell'Antivirus (io ho NOD32 è un problema?).

Comunque grazie a tutti e 2. :)

ecco cosa ti blocca :D :D

è cosa risaputa da tempo che nod32 e vray non vanno assolutamente d'accordo

soluzioni ce ne sono tante e le trovi sul forum della chaos (basta cercare la parola nod32 e ti compare l'impossibile)

quello che posso suggerirti io, non conoscendo l'antivirus in questione, è la disinstallazione totale perchè anche disattivandolo non risolvi (potresti sfruttare l'occasione per passare ad avast ;) )

dovresti trovare il modo in nod32 di autorizzare vray ma non ho proprio idea su come potresti fare

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

In effetti ho disattivato NOD e Kerio, ma niente da fare. Comunque Avast! lo conosco, ce l'ho sul fisso ed è buono. Allora vado a vedere sul forum della Chaos. Ma dici che se lo disinstallo e metto Avast! è meglio? Ti chiedo questo perchè il forum della Chaos è in inglese e magari interpreto male qualche parola e faccio i danni :P

Che mi rispondi?

P.S.

Compreso, la soluzione della data non ha funzionato.


Modificato da Geniaccio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
In effetti ho disattivato NOD e Kerio, ma niente da fare. Comunque Avast! lo conosco, ce l'ho sul fisso ed è buono. Allora vado a vedere sul forum della Chaos. Ma dici che se lo disinstallo e metto Avast! è meglio? Ti chiedo questo perchè il forum della Chaos è in inglese e magari interpreto male qualche parola e faccio i danni :P

Che mi rispondi?

P.S.

Compreso, la soluzione della data non ha funzionato.

Per quanto riguarda gli antivirus qui dovresti trovare qualche info sulla loro efficacia

www . av-comparatives.org/

Uso Nod32 da tempo ed ho provato vRay demo in diverse occasioni ma non ho avuto mai problemi del genere.

Ciao.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ah...Vabbè io tanto avevo la versione di prova valida 30 giorni di NOD32 e ora ho messo Avast!, ma mi scrive sempre Could Not Obtain a License.

Perchè?!?!?

Ora NOD non c'è più, che altro impedisce a Vray di funzionare correttamente? Apparentemente non c'è motivo per il quale Vray non dovrebbe funzionare. Ragazzi aiutatemi!!! :crying::crying::crying:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

No che non l'ho disinstallato Kerio, poi che ci metto? Rimango senza firewall? Si ci sono andato sul forum della Chaos e ho letto che era come dicevi tu: NOD32 e Vray non vanno proprio d'accordo, così ho disinstallato NOD32 e ho messo Avast!, quindi non è l'antivirus, per quale stramaledetto motivo non mi funziona?!?!?

Sto impazzendo :wallbash::wallbash::wallbash: ...Datemi una mano :(:(:(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

bhe disconnettiti da internet e disinstalla kerio così vedi se è quello che ti blocca vray

PS

non ci crederai ma io non uso firewall nè quello di windows (che non ho perchè utilizzo win2000, nè uno di terze parti) e il mio pc è lindissimo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Eh... Ma io uso parecchio internet e ho paura di rimanere senza firewall, anche perchè il computer è nuovo... Ma comunque stai tranquillo che se è Kerio che dà problemi lo fiondo dalla finestra. Ora ci provo, fra 3-4 minuti ti scriverò il resoconto. Incrociamo le dita! ^_^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Philix...Niente da fare :unsure::unsure: ho disinstallato Kerio e riavviato, ho disattivato il Windows Firewall e speranzoso ho fatto partire 3ds Max 8, ma niente... :crying::crying::crying:

PHILIX AIUTO!!! :(:( Sto diventando matto!!! :wallbash::wacko:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Eppure mi ricordo che era lo stesso errore che dava a me . . . . prova a cambiare la data e poi ad avviare 3dStudio . . .

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

L'ho fatto, ho impostato come data mercoled' 2 agosto 2005. Poi ho avviato 3ds Max, ho cliccato sul bottone per far partire il Render ma mi scriveva la stessa cosa... SONO DISPERATO!!! AIUTO!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

FERMI TUTTI!!!! Ci sono riuscito! IL MIO SALVATORE E' NCLABS :Clap03::Clap03::Clap03::Clap03::Clap03: !!! GRANDISSIMOOOOOOOOOOOOOOOOO!!!! Comunque vi ringrazio tutti quanti per l'attenzione dimostrata e i consigli!!! :D:D:D:D:lol::lol::lol:

Vado subito ad usarlo!!!! :hello::hello::hello:

MITICO NCLABS!!!!!!!!!!!!!!!!!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma guarda sto gran...fi.........

Prima di corsa a leccare il c... a chi gli dava una mano,e poi risolto manko una spiegazione...che STR....!!!

Qualcuno di voi ha risolto?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Queste sono le cose che mi fanno veramente incavolare. Uno ciede, gli altri si fanno in 4, e poi una volta che risolve, non ringrazia, non mette la soluzione, fa le valigie e va a farsi un giro.

La prossima volta ci penseranno bene prima di darti una mano. Ingrato !

Passo e chiudo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa alle risposte.

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×