Vai al contenuto
ciberdany

3dstudio 8 E Vray Solo Porcherie, Colpa Mia ?

Recommended Posts

Ho sempre ottenuto fantastici risultati con vray e 3dstudio7, poi ho installato vray 1.48 su 3dstudio8 e ottengo dei render orribili, quindi o sono peggiorato io, o c'è una specie di incompatibilità...non capisco....purtroppo i progetti son per 3dstudio8 quindi non li posso renderizzare col 7,, mai avuti problemi del genre ?

chemerda7tg.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mai avuto problemi del genere!

Io uso da quakche mese ormai il max 8 con Vray 1.09, mai dato noie, e mai ha crasciato! A dispetto di quando usavo il vecchio max 6 col l'1.09. l'8 sembra dare pochissime noie di questo genere! i render sono sempre venuti ottimamente.

Penso sia un fatto di Vray. non tanto del max 8. poi non so dirti! chiedi alla chaos se magari non vanno bene daccordo. Eppure ogni volta che installi il Vray, questo ti dice che la piattaforma è troppo recente e il renderer potrebbe non funzionare bene, ,a fino a mo ha sempre lavorato egregiamente!

:blink2:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

A parte che le versioni v1.48.xx sono vecchissime beta, neppure più utilizzata da nessun betatester...

Hai provato a disabilitare l'esposizione logaritmica del radiosity?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

secondo me hanno il loro fascino così :P

a parte gli scherzi sembra quasi che stia renderizzando solo lo scanline e non lavori il raytrace, hai installato i pacchi di servizio?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

RNDERING -> ADVANCE LIGTING -> EXPOSURE CONTROL.

Oppure...

F1

Se guardi, nello specchio in fondo, il render sembra corretto. Il Raytrace funziona. E' l'esposizione che è cannata.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Stranissima stà cosa, anche io per essendo poco esperto ed avendo usato v-ray nelle varie versioni, non ho mai ottenito un risultato del genere!!! :eek:

Ma poi guarda te, allo specchio fà tutto bene... non è che è un problema hardware???

Che dopo un pò ti fà gli artefatti??? hai per caso overclokkato un pò??? :ph34r:

p.s. se l'ho sparata grossa non caziatemi bruscamente!!!


Modificato da Peter82

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La prima volta che ho utilizzato 3ds max 8 ho ottenuto un risultato simile... ti giro il consiglio che pillus mi diede "invece di aumentare il dark multiplier aumenta solo il BRIGHT,nelle nuove versioni di vray il color mapping l'hanno cambiato"...

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ah ecco.......è cambiato.....comunque il vetro non è trasparente e nel vetro si riflette un ambiente perfetto, ho rimesso vray 1,47 ma ora max rompe che non riesce a caricare dei file di vray all'avvio ma poi renderizza l ostesso, me l ofaccio andare bene così.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×