Vai al contenuto
saimo

Distribuited Renderign [vray]

Recommended Posts

Salve ragazzi,

vi scrivo a causa di un piccolo problema irrisolto: ho messo due comp in rete seguendo il tutorial postato gentilemnte su treddi; duranti i prepass va tutto liscio ma nel momento in cui vray comincia a renderizzare...beh alcune porzioni dell'immagine diventano bianche: sto renderizzando una confezione scatolare a cui ho assegnato delle texture: nei prepass, ripeto, è tutto corretto, ma solo nel momento in cui renderizza parti di esse scompaiono divenendo porzioni bianche.

grazie per l'aiuto.

ferro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
i percorsi sono tutti corretti?

percorso di output e mappe sono raggiungibili da tutti i pc?da qualche errore?

forse è quello il problema...le texture sono raggiungibili da un solo computer...ecco l'errore..le metto in una cartella comune...

grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao

mancanza di texture..

si fa cosi..

fai mapping di tua cartella di lavori come un disco aggiuntivo (diciamo Y: - su tutte e due computer - quindi la cartella che si trova in 192.168.0.1/WORKS/ fai disk map come disco Y: su TUTTE E DUE.. o magari 3...5... 100 computer)

puoi fai distributed render...

:)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×