Vai al contenuto
  • Annunci

    • D@ve

      Visita la nuova Home Page di Treddi.com   19/02/2018

      E' finalmente on-line la nuova home page di Treddi.com. Da oggi tutti i contenuti del portale saranno facilmente accessibili e visibili direttamente dall'home page dove avrete la possibilità di dare i vostri like a contenuti, immagini e progetti. Ogni giorno potrete trovare nuovi contenuti e news relative al mondo della computer grafica e seguire le numerose attività del portale.  Fate il login e fateci avere i vostri feedback!  https://www.treddi.com/
ivan

Problema Dreamweaver

Recommended Posts

ciao

Ho un problema con il mio sito.

Ho creato il tutto con dreamweaver.

Purtroppo alcuni utenti mi dicono che la gallery non si riesce a vedere!

Diciamo che il 50% dei navigatori la vede e il 50% no.

Eppure la galley è stata creata come tutte le altre pagine che sono visualizzate al 100%.

L'unica cosa che mi viene in mente sono le tabelle. nella gallery c'è una tabella nella tabella

Qualcuno esperto web riesce a darmi una mano?

Il sito è www.3dworks.it

Grazie

Ivan

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ciao

Ho un problema con il mio sito.

Ho creato il tutto con dreamweaver.

Purtroppo alcuni utenti mi dicono che la gallery non si riesce a vedere!

Diciamo che il 50% dei navigatori la vede e il 50% no.

Eppure la galley è stata creata come tutte le altre pagine che sono visualizzate al 100%.

L'unica cosa che mi viene in mente sono le tabelle. nella gallery c'è una tabella nella tabella

Qualcuno esperto web riesce a darmi una mano?

Il sito è www.3dworks.it

Grazie

Ivan

Ciao

bel sito e belle immagini..... anche se migliorerei la leggibilità del principale (menu in alto)... purtoppo io ricado nel 50% che vede bene il sito e quindi più di quello che ti sto per dire non posso!!!

forse ad occhio e croce l'unica cosa che posso dirti di correggere è l'eliminazione di spazi nei nomi dei file html, del tipo http://www.3dworks.it/Set%20di%20frame.htm dove il mio brawser mi mette il %20 che è il codice ascii dello spazio, al limite metti l'underscore '_' ripeto io non ho problemi di vis ma forse per brawser vecchi questo fatto potrebbe essere un problema....

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

complimenti! :Clap03:

Anchi'io non ho problemi a visualizzare le immagini. si apre tutto ok! :)

Non è che alcuni utenti non hanno l'adsl, oppure hanno problemi di connessione, o ancora, abbiano casini interni al broswer (da ripulire la cache)? :blink2:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Ivan,

complimenti per i lavori. Davvero belli.

Per quel che riguarda il problema, credo dipenda dal tipo di pagina che hai creato, infatti, tu usi i frame, che in alcuni browser danno problemi.

Per ovviare potresti provare a validare il codice della pagina tramite w3c o più semplicemente rinunciare all'utilizzo dei frame, dato che ciò che rimane caricato nell'intera pagina è solo la parte superiore con il menù...

Al di là di questo volevo consigliarti poi di dare un titolo alle pagine, la scritta in alto "documento senza titolo" non è molto carina... e poi influisce anche nell'indicizzazione del sito.

Spero d'esserti stato d'aiuto

Ciao

Kein

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao Ragazzi

Grazie di tutto

Ho provato a fare 2 modifiche.

Penso che il problema non siano a frame perchè il 100% vede tutte le pagine e i frame ma nelle gallery il 50% non vede i tumbnails, non vede le immaginette poste come collegamento. forse perchè sono in una cella dentro una cella???

Ho provato a togliere il div come mi ha consigliato un amico...

Per il problema "senza titolo" ci sto picchiando la testa.

Ho sempre dato il titolo alle pagine, ma nel codice HTML in internet appare senza titolo... BOH!

Soluzioni?

Grazie

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×