Vai al contenuto

Recommended Posts

Ciao a tutti,

uso VRay da più di qualche anno, è da qualche giorno però che mi da qualche problema.

Premetto che la versione che utlizzo è la 1.47.03.

Vi spiego qual'è il problema:

renderizzando con VRay qualunque oggetto senza GI, il render viene come previsto, attivando la GI gli oggetti diventano trasparenti :blink2:, causando ovviamente notevoli problemi.

Questo problema viene riscontrato su qualunque tipo di geometria, con o senza materiali assegnati.

Secondo voi a che cosa è dovuto questo problema?

Come posso risolverlo?

Ciao e grazie a tutti.

Nelle immagini seguenti ho utilizzato uno sfondo per far capire meglio il problema:

immagine senza GI

senzaGI.jpg

immagine con GI e conseguenti casini

conGI.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anche a me creava in fase di render gli oggetti semitrasparenti quando mettevo una immagine in sfondo, non ho mai capito perchè, poi non ho indagato, prova ad aggiornare vray.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho pensato a cosa potrebbe essere ma non mi viene in mente niente, sembra quasi che si sia introiata qualche dll di Vray.

Mi iscrivo perchè mi interessa la cosa.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

inpratica se metti la img come sfondo e non metti override come suggerisce il buon GuIdO non fai altro che proiettare l'img di sfondo sul cubo, ed essendo la GI et la img di sfondo coincidenti finisce che il cubo sembra trasparente!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×