Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
cecofuli

Bug in max 6?

Recommended Posts

Ciao, ieri sera son diventato matto con max, lo disinstallato e reinstallato pulito plulito e alla fine ho scoperto questo.

1. Create un qualsiasi modello, per esempio un chamfer box.

2. Lo esportate come 3ds max e lasciate attive la funzione PRESERVE COORDINATE

3. Importate il modello di 3ds

4. sia a casa che al lavoro, quando importo il modello la maggior parte dei vertici non sono saldati, cioè se selezioni "un" vertice ti dice che ne ha selezionati 2,3,4... arrivi fino a 11 vertici

5. Se invece deselezioni PRESERVE COORDINATE tutto va liscio

:blink::blink::blink:

Succede anche a voi? Ditemi di si...

In allegato vi metto i 3 file, quelllo di max e 2 file 3ds con il modello esportato nelle due varianti.

Premetto che con max 5 invece non succede

Ciao

FATEMI SAPERE!

Share this post


Link to post
Share on other sites

Tutto vero Ceco...

Lo fa anche con un semplice cubo...

se lo si esporta con il "PRESERVE COORDINATE" attivato, da 8 vertici lo fa diventare di 26... lasciandolo disattivato invece rimane tutto uguale...

Ciao! ;)

Share this post


Link to post
Share on other sites

qualcuno mi ha detto questo

It's not a bug. 3dsmax has to split the mesh up so that it can preserve the mapping coordinates. The .3ds format is old and doesn't support many features of 3dsmax, one of which is having UVW coordinate topology independant of the associated mesh topology. So in order to preserve the UVW mapping coords, the 3ds exporter has to split the mesh and the UVW coords so there are the same number of each.

Martin.

Mmm... non mi è del tutto chiaro. Come mai in max 5 tutto questo non succedeva? Cioè se uno modella un pipotto in max e gli applica le coordinate di mappatura. Poi esporta in 3ds, che ne so, per il suo engine, si trova tutte le mesh distrutte? ... mah <_<


Edited by cecofuli

Share this post


Link to post
Share on other sites

Bah... per me tra le cose che peggiorano da versione a versione è il peso del file... avete mai provato ad aprire un vecchio file che aprivate su max 3 per esempio... se prima pesava 500k e lo aprivate con pentium 2 a 266 mh , ora lo si apre, lo si risalva in max 6 , pesa 10 mega e si fa fatica a farlo girare....

misteri della fede! <_<

:ph34r:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x