Vai al contenuto
tenomis

Maxtreme 6, Da Fx5200 A Quadro Fx500

Recommended Posts

con l'aiuto di una guida recuperata in rete sono (forse) riuscito ad overclockare la mia XFX fx5200 in una Quadro fx 500, ho poi aggiornato il driver scaricando forceware 67.02 ed installandolo con successo, ma quando sono andato a lanciare maxtreme 6.00.04 (sul pc ho installato max 6) un messaggio di errore mi avvisa che la scheda video non corrisponde a quelle compatibili col maxtreme. eppure il mio OS la riconosce come una fx 500/600.

Che posso fare ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

quali drivers hai usato prima di installare i forceware?

Ho avuto anch'io il tuo stesso problema, ma grazie a Rivatuner sono riuscito a moddare la mia Fx5600 in Quadro Fx1100 utilizzando i drivers appositi per la famiglia Quadro...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao Gibo, io ho appena comprato un fx 5500 se non mi sbaglio dovrebbe essere a 8x giusto? invece la mia scheda madre è un' EPoX EP-8KHA+ che dovrebbe andare a 4x credo!!! scusate ma non sono tanto pratico di hardware! ..... mi sbaglio o no!!! :( non so se questa scheda madre va effettivamente a 4x o no?? non riesco a trovare dati tecnici su intenet su questa epox!!! :mellow::mellow:

sarà x questo che anchio ho trovato problemi neel'installazione di maxtreme?????????????????????????????????????????

ma se clocco la scheda video che tipo di Quadro mi diventa!!?? ma è complicato da fare?????????????

herhee grazie e ciaooo B)


Modificato da Lorenzo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao,

quali drivers hai usato prima di installare i forceware?

Ho avuto anch'io il tuo stesso problema, ma grazie a Rivatuner sono riuscito a moddare la mia Fx5600 in Quadro Fx1100 utilizzando i drivers appositi per la famiglia Quadro...

ciao gibo,

anche io ho una fx5600, ma per passare alla quadro hai solo installato i rivatuner o hai fatto qualcos'altro? ti da problemi di stabilita?

grazie mille

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

quali drivers hai usato prima di installare i forceware?

Ho avuto anch'io il tuo stesso problema, ma grazie a Rivatuner sono riuscito a moddare la mia Fx5600 in Quadro Fx1100 utilizzando i drivers appositi per la famiglia Quadro...

ho seguito le le indicazioni trovate in rete:

Dopo aver scompattato i driver Detonator in una cartella copiarci dentro il file UnpackDriver.bat (che si trova dentro SQ4ScriptPack\Tools\UnpackDriver) e lanciarlo (in modo da rendere visibili i file da modificare). Aprire riva tuner \ scheda " power user" ,e cliccare su"Open Patch Script", aprire ora NVStrap antiprotection w2k.rts dalla cartella Riva tuner \ Patch Script \ Nvidia \ NVStrapantiprotection. Vi verra chiesto il file nv4_mini.sys, questo si trova nella cartella dei driver scompattati. Ripetere la stessa operazione selezionando il file SoftQuadro4 w2k.rts. Ripetere la stessa operazione con AnisoBooster Opengl patch e DetonatorFX Antiprotector patch.

Infine andare nella scheda "Main" di riva tuner e selezionare "Customize":

Nella tendina "nvstrap driver" selezionare “force on” ai primi due valori e in “Graphics Adaptor Identification” : Quadro

Infine "install".

Poi installare questi driver detonator per quadro dopo aver disinstallato quelli che avete.

Riavviate il pc ed eccovi la vostra nuova Quadro FX500.

Adesso mi viene il dubbio che il forceware 67.02 da me installato successivamente non sia compatibile col maxtreme 6. voi che dite ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Di nuovo ciao a tutti,

dalle numerose prove che ho effettuato sul mio Pc, ho notato che i Maxtreme sono molto più ostici rispetto ai Detonator/Forcewere, nel senso che anche a trasformazione avvenuta con successo (potete verificarla velocemente con l'utility GLinfo), non ne volevano sapere di installarsi.

Ho provato, allora, a pacchare i drivers Quadro e solo così i Maxtreme si sono installati.

P.S.: i drivers Quadro aggiungono i preset per le più diffuse applicazioni 3D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Di nuovo ciao a tutti,

dalle numerose prove che ho effettuato sul mio Pc, ho notato che i Maxtreme sono molto più ostici rispetto ai Detonator/Forcewere, nel senso che anche a trasformazione avvenuta con successo (potete verificarla velocemente con l'utility GLinfo), non ne volevano sapere di installarsi.

Ho provato, allora, a pacchare i drivers Quadro e solo così i Maxtreme si sono installati.

P.S.: i drivers Quadro aggiungono i preset per le più diffuse applicazioni 3D

scusa l'ignoranza, come si pacchano i drivers quadro, e con cosa ?

nei miei successivi tentativi, sono tornato ai detonator 45.28, l'overclock sembra meglio riuscito ma i maxtreme non ne vogliono sapere, adesso il messaggio di errore dice che la mia versione del max non è la 6, eppure sul mio pc ho installato la 6. c'è una procedura particolare per installare il maxtreme 6 ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

alla fine sono riuscito ad installare anche il maxtreme 6, i problemi erano dovuti al fatto che sul mio pc erano installati sia il max 6 che il max 5. E' bastato disinstallare il max 5 ed il maxtreme 6 è andato liscio liscio.

grazie a tutti per l'aiuto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao,

quali drivers hai usato prima di installare i forceware?

Ho avuto anch'io il tuo stesso problema, ma grazie a Rivatuner sono riuscito a moddare la mia Fx5600 in Quadro Fx1100 utilizzando i drivers appositi per la famiglia Quadro...

Ciao, ma facendo test di velocita di rendering da prima a dopo che l hai moddata a quadro hai visto differenze ?

Io ho una Geforce ti 4600 moddata a quadro 900 XGL ma mi da sempre gli stessi risultati.... o sono imbranato io oppure non funge....

Ho usato rivatuner

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao, ma facendo test di velocita di rendering da prima a dopo che l hai moddata a quadro hai visto differenze ?

Io ho una Geforce ti 4600 moddata a quadro 900 XGL ma mi da sempre gli stessi risultati.... o sono imbranato io oppure non funge....

Ho usato rivatuner

mi dispiace deluderti ma non credo che overclokkare la scheda video diminuisca i tempi di renderizzazione, il calcolo del rendering lo fa il processore !!!

la modifica che ho fatto è servita per poter installare il maxtreme pur non avendo una quadro, i vantaggi "dovrebbero" riguardare la visualizzazione dei modelli 3d e le eventuali animazioni, anzi colgo l'occasione per chiedere se qualcuno che ha forzato a quadro la sua fx ha avuto benefici e in quali applicazioni.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×