Jump to content
bn-top

Quadrati Neri In Mr


unhombre
 Share

Recommended Posts

questo difetto affligge un mare di persone in ogni forum dove si usa Mental Ray, e capita spesso pure a me, con un amico della lumiq ci siamo accorti che renderizzando su linux non si pone, ma questa e' una mezza soluzione, perche normalmente si lavora su windows, qualcuno ha qualche idea?

Link to comment
Share on other sites

bn-top

Mi è capitato anche a me in Max e solitamente è un problema di mappatura UVW, almeno in Max è quelli li, soprattutto se mappi un oggetto poi lo modifiche sensa ridare una nuova mappatura, con il modificatore attivo.

Prova a fare un rendering sovascrivento i materiali, con uno senza bitmap, se non te lo fa più è il problema che ti dicevo.

Edited by Hussar
Link to comment
Share on other sites

in realta su XSI il problema si pone anche senza mappature, e solo dove sono presenti riflessioni sfocate con attivo l' FG, l' unica soluzione possibile per ovviare al problema nel mio caso e' renderizzare il pass dell' fg senza riflessioni e renderizzarle separatamente in solo raytrace per poi compositare,.....

Link to comment
Share on other sites

a me è capitato spesso ma non con mr 3.4 con la precendente,specie quando usavo alcuni shader di maya (es layered shader spesso mi faceva sta roba,risolto con mix20ayers)...

e mi è capitato sia su linux che su win in realtà.

soluzione...trovare a manina lo shader che mi impallava la roba

con 3.4 non mi è mai capitato

Link to comment
Share on other sites

E' successo anche a me col Max 6, non è tanto un fatto di texture o materiali, penso che sia più un problema di processore.

il problema che il Mental risolva con macchie nere il render è forse dovuto ad una mancanza di potenza nel calcolo poichè il processore si scalda facilmente.

Mi è successo infatti proprio quando il proc. cuoceva. Il giorno dopo, sulla stessa scena a proc. freddo il render è venuto perfetto.!

Comunquè il fatto resta un mistero!!!

Link to comment
Share on other sites

c'è anche un bug del phong se non sbaglio che genera quei problemi... avevo chiesto a Francesca Luce (perché mi era capitato usando il phong del ctrl_shading), ma poi mi sono accorto che dava lo stesso identico problema con il phong di mr... se su linux il problema non si pone è possibile che sia un bug della dll... forse sarebbe utile raccogliere un po' di materiale relativo a queste macchie e mandarle direttamente alla mental

Link to comment
Share on other sites

da quello che ho capito la mental non si cura molto dei forum, se c'è un problema vogliono un report documentato sul loro forum di supporto

so che il problema appare anche con altri shader, ma a me è capitato solo in 2 casi:

- col phong

- col bump

se si riesce a mattere su un po' di scene in cui si presenta il problema si può provare a scrivere alla mental, altre soluzioni non le vedo

Link to comment
Share on other sites

A me è capitato quando ho iniziato ad usare maya, utilizzavo le area light di Maya invece che utilizzare una point "trasformata" in area light... mi è anche capitato accadesse con il Dielectric, sinceramente non ricordo altre situazioni in cui mi sono ritrovato faccia faccia con questo problema ;)

Ciao ciao

Gabba

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...