Vai al contenuto
giovomal

Problemi Valori Voltaggi Hardware

Recommended Posts

una questione per chi è sicuramente più esperto di me:

Sul pc di casa (P4 3.00 ghz "Prescot__Il fornetto__" - Scheda madre Abit IS7) monitorizzo le temp e i valori dei voltaggi con Hardware monitor (dopo che la polvere sul dissipatore mi ha fregato più di una volta facendo salire notevolemente le temperature).

Mi ritrovo con i valori dei voltaggi sballati, ve li elenco:

- +12V -------> 10,65 circa

-I/O (3,30V)--------> 3,14 circa (3,10V dopo aver installato una ATI x800 pro che richiede alimentaz secondaria)

da cosa può dipendere, forse dall alimentatore insufficiente o di bassa qualità?(400 W però di quelli "usa e getta" che ti vendono con il casa a 60 E.... :( )

gli stessi valori li ritrovo nell hardware monito del BIOS della scheda madre

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
da cosa può dipendere, forse dall alimentatore insufficiente o di bassa qualità?(400 W però di quelli "usa e getta" che ti vendono con il casa a 60 E.... :( )

beh credo che in ogni caso il problema sia l'alimentatore! :D Ti elenco alcune marche di alimentatori che si dice essere di buona qualità: OCZ, Enermax, Zalman, Hiper

Anche se vecchiotti, puoi dare uno sguardo a questi articoli

link1

link2

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si potrebbe essere l'alimentatore che siè rovinato a causa della polvere!

Ma aspetta a cambiarlo!

quando il processore calcola richiede corrente, l'alm gliene fornisce sempre di più a seconda delle richieste del primo e poi finisce per scaldarsi. La polvere, non facendo filtrare l'aria fa notevolmente aumentare la temp. ed il proc richiede sempre più corrente

sappiamo che la conducibilità elettrica e funzione della temperatura secondo un andamento esponenziale ed inverso (+ caldo = - ampere).

ora l'alimentatore è chiamato a compensare questa corrente aumentando la capacità (farad) con i condensatori, qesti si scaldano fino ad un livello tale da potersi bruciare come i transistor 8veri amplificatori di corrente).

da ciò ne deriva un'abbassamento di prestazioni.

Ma potrebbe anche essere la spia: alcune resistenze che abbassano la corrente si siano rovinate ed il voltaggio appare più basso!

comunque fai una prova col tester (che è la più veritiera). smonta l'alimentatore e controlla il voltaggio ad oqni filo :rolleyes:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
beh credo che in ogni caso il problema sia l'alimentatore! :D Ti elenco alcune marche di alimentatori che si dice essere di buona qualità: OCZ, Enermax, Zalman, Hiper

Anche se vecchiotti, puoi dare uno sguardo a questi articoli

link1

link2

:hello:

Io non consiglio OCZ/Tagan (perché ha problemi con PFC e la corrente in Europa) principalmente solo i modelli più alti sono buoni per "noi".. E puoi questi prezzi.. no grazie :)

Hiper non va male.. pero il prezzo non vale.. rispetto il prodotto... costa come enermax, ma la qualita e più bassa..

Zalman e principalmente Fortron (FSP) a prezzo doppio.. quindi perde senso..

consiglio Enermax, Fortron, Delta o Chieftek (Chieftek si produce sempre da delta) che sono ottimi secondo la formula prezzo/qualita.

Principalmente miglior su mercato italiano sono Zippy - pero il costo e altissimo.

Per un sistema che usa lui e sufficiente un enermax EG355, un Fortron 400 watt o un delta/chieftec 400 watt..

Tutto in resto e spesa inutile..


Modificato da BeaZtiE

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ma il problema dei voltaggi allora Beaztie dipende dall alimentatore sicuramente?

si, proprio il alimentatore non ti può supportare i voltaggi, che ti servano..

cosi non ci basta la corrente di macchina.. (controlla su bios se i voltaggi sono stessi)

quanto non basta la potenza il computer si inchioda o funziona molto più lento rispetto la sua potenza giusta.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ecco lì beccato il problema allora, si sul bios son gli stessi, adesso lo cambio e vado di Enermax, Fortron, Delta o Chieftek come hai consigliato, grazie beaztie sei stato veloce ed esauriente!!! :hello::hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

I valori letti potrebbero essere comunque sbagliati se non controllati con un tester,ma cmq cogli l'occasione per cambiare alimentatore che male non fa! ;)

Mi permetto di aggiungere alla lista anche seasonic con i modeli s12 500 e 600W (i modelli con meno W non vanno cosi bene come questi due per quel che riguarda gli s12) nel caso decidi di prenderlo sovradimensionato in vista di aggiornamenti,altrimenti vai pure su quelli consigliati da beatzie!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×