Vai al contenuto
phidias

Vray Displacement Mod

Recommended Posts

Inviata (modificato)

Ho un problema nell'utilizzo del modificatore Vray displacement. Per utilizzarlo ho letto vari topic e tutorial tra i quali

http://www.treddi.com/forum/index.php?show...splacement&st=0

http://www.alzhem.com/sub1/tutorials/tutorial3_en.htm

Il primo problema incontrato era l'effetto che i piani volassero. Ho applicato il meshsmooth a 0 per risolverlo. Però la geometria viene modificata ugualmente, come mai?

13zg2.jpg

21hq1.jpg

Tralasciando questo primo problema e continuando, questo è il render di prova solo con il materiale che ho creato.

49cc.jpg

Ho prima realizzato questa texture no tile su photoshop

pic1089361385763gg.jpg

ed in seguito partendo da quella ho creato questa mappa per il displacement.

pic108disp3tc.jpg

Sia al materiale che alla mappa ho dato un tile 100.

Ho usato questi parametri per il displacement

senzatitolo14zx.jpg

Dopodichè applico l uvw map (ho provato ad applicarla sia prima che dopo)

Andando a renderizzare però il risultato non è per niente buono. Sui bordi si solleva ugualmente, le pietre del materiale, non sembrano coincidere affatto con quelle del displacement. Inoltre se come amount metto un valore plausibile, come 2, 3 centimetri, non si vede nulla e lo devo esagerare.

amount 5 cm

5cm8ax.jpg

amount 1m

77cx3.jpg

Ho provato a fare un tentavo su un cubo di lato 10 m solo con il displacement, e l'effetto viene molto buono, ma devo mettere il tile ad 1 ed amount = 1 m per ottenere questo effetto. Non coindcidono quindi i tile di materiale e mappa? Non dovrebbero venire uguali applicando lo stesso tile?

cubo2ux.jpg

Cosa sbaglio nella mia scena?Cosa devo cambiare? Grazie


Modificato da phidias

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao ho provato a fare un test...

test1dz.th.jpg

questo è fatto molto velocemente....

però dovresti cambiare la mappa di displace perchè la tua è troppo nera...

io ho usato questa:

untitled1displace5al.th.jpg

che mi son ricavato desturando ed invertendo i colori...

poi come valore di displace size ho messo 2 cm per il test...

prova a vedere se ti va bene!!!

ciao :hello::hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×