Vai al contenuto
MikGraphix

Rumori Strani

Recommended Posts

chiedo scusa anticipatamente se questa che sto per porre è una domanda stupida, ma inizio a pensare che il mio pc sia posseduto..... :ph34r:

da un paio di giorni sento che gli hard disk girano come se fosse in atto la deframmentazione, ma in quel momento io sto solo leggendo una paginetta internet (nessun altra attività) così, incuriosito apro il task manager per vedere i processi attivi e valòutare quello che in quel momento sta utilizzando le risorse del pc, ma appena premo ctrl+alt+canc, gli HD si fermano. come per magia (o timore di essere scopreti) :eek:

come posso fare a sapere quale processo parte a mo di ninja e svanisce appena cerco di scoprirlo :blink2:

:wallbash::wallbash::wallbash:

grazie e..... :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
chiedo scusa anticipatamente se questa che sto per porre è una domanda stupida, ma inizio a pensare che il mio pc sia posseduto..... :ph34r:

da un paio di giorni sento che gli hard disk girano come se fosse in atto la deframmentazione, ma in quel momento io sto solo leggendo una paginetta internet (nessun altra attività) così, incuriosito apro il task manager per vedere i processi attivi e valòutare quello che in quel momento sta utilizzando le risorse del pc, ma appena premo ctrl+alt+canc, gli HD si fermano. come per magia (o timore di essere scopreti) :eek:

come posso fare a sapere quale processo parte a mo di ninja e svanisce appena cerco di scoprirlo :blink2:

:wallbash::wallbash::wallbash:

grazie e..... :hello:

Inizia a farti un bel backup di tutti i tuoi dati......e prendi un hd nuovo... ;)

credo molto che la meccanica del tuo hd stia più di la che di quà....

Se poi sei miracolato può essere che hai qualche programma nascosto in esecuzione ma ci credo poco,

cmq apri il taskmanager chiudi un applicazione alla volta e richiudi il task e vedi quando non fa rumore....

In bocca a lupo...

un bel backup cmq lo farei.... ;)

:TeapotBlinkRed::TeapotBlinkRed::TeapotBlinkRed:


Modificato da Thedonmakaveli

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il backup, lo faccio una volta la settimana.

cmq non credo sia problema di hd (meccanica) perchè nella maggior parte dei casi stanno buoni buoni senza disturbare.

il mio problema è che non faccio in tempo a vedere quale processo ruba risorse. di solito il ciclo idle ha il 94-98 %, quando si attiva sto coso, arriva anche al 50, ma quel processo che ha l'altro 50, non riesco a vederlo.

spero di essermi spiegato meglio

ciaooooooooooo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

:wacko:

Stranissima come cosa...

Allora quello che ti posso consigliare e fare una bella pulizia antispyware, virus e un clean del registro di sistema e se il prob continua una bella formattatina..... ;)

:TeapotBlinkRed::TeapotBlinkRed::TeapotBlinkRed:


Modificato da Thedonmakaveli

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

fatto, il bastardo non entra in funzione!!

l'unica cosa è che ho notato l'icon tray di kaspeesky lampeggiare quando sento i rumori iniziano. mi sa che è quello.

appena ho news vi faccio sapere

ciaoooooooooooo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Lancia avasoft ad aware x vedere se hai spyware.

Riguardo all'attività strana dell'hd, non potrebbere essere che sta utilizzando la memoria virtuale? (magari hai in background qualcosa di potente che ti ha consumato tutta la ram).

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho system mechanic pro 6 con i syphos antispyware. fatto girare, non ha prodotto risultati.

ho 2 giga di ram e mi sa firefox non ne richieda tanti ;)

i sospetti sono tutti su kaspersky se qualcuno lo conosce bene e mi fa sapere qualcosa.....

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Nel task manager puoi ordinare i processi cliccando sulle varie colonne.

Se l'HD fa rumori strani piu' che l'uso del processore devi guardare la memoria virtuale.

Se ordini sulla colonna VM size (non ho idea del corrispondente italiano, sara' qualcosa tipo memoria virtuale) puoi beccare il processo incriminato, perche' verra' spostato in alto nel momento in cui comincia a usare piu' memoria.

PS: se non hai di default visualizzata quella colonna la puoi aggiungere dal menu View->select columns


Modificato da chick

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest rhpmpp

Fatti una bella scansione virus e poi chiama un esorcista!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

come detto prima ho già fatto antivirus, antispyware, antiadware, antimalware, antiepatite a,b e c.

all'esorcista ci avevo pensato, ma dalle mie parti non ce ne sono!!!!

:D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

http://www.sysinternals.com/

scaricati qualche tool per monitorare disco, memoria, tasks etc e dovresti beccarlo

utilizza in particolare File Monitor e Process Explorer (quest'ultimo al contrario del task manager ti chiude qualsiasi task, anche di sistema, quindi occhio ai system freeze ;))

PS

io in questo modo ho scoperto che, anche disattivando il controllo automatico dei files e del sistema, avast accede sempre e comunque ogni 2 secondi al sistema

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ok trovato il problema: JAVA

non so perchè, ma è lui a occupare un sacco di risorse e memoria!!!

kaspersky quando faccio la scansione, mi trova un 4-5 "dangerous object" prorpio nella cartella di java, ma siccome la prima volta li avevo eliminati e ne java, ne dreamweaver funzionavano, le successive scansioni, li ho lasciati.

che faccio?

senza java non posso usare dreamweaver ne vedere alcuni siti.

con java mi succede che ho risorse occupate.

consigli pleeeeeeeeeeeeeeeeeeeease

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ho già scaricato l'ultima versione direttamente dal sito sun!!

Scusa se ti faccio la domanda, un pò banale, le scansioni le hai fatte da modalità provvisoria o da avvio normale del sistema?

Altra cosa, prova, magari scollegandoti dalla rete, a spegnere kaspersky (che tra le altre cose ciuccia un sacco di risorse, ti converrebbe usare altro, tipo nod32) e a vedere se i rumori persistono oppure no. Magari Java ha solo problemi di conflitto con Kaspersky, può capitare a volte.

Facci sapere.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi sa che hai ragione...java va in conflitto con kaspersky!

sul portatile ho mcafee e non mi da questi problemi!

ora sorge il dubbio, quale antivirus?

faccio un giro in internet per valutarne prestazioni e prezzi, poi organizzo un bel poll così da sentire le diverse voci del forum.

grazie a tutti dei consigli.

ps. la swcansione la faccio in modalità normale.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

da un giro veloce che feci tempo fa ne uscì vittorioso AVG come rapporto prezzo/prestazioni

adesso ninzo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

grazie del supporto phil, ho letto quella discussione e anche altre all'interno del forum, ma nessuno mi è sembrato vittorioso su altri, inoltre ho il problema della licenza aziendale....

ho appena aperto un sondaggio. chiunque volesse partecipare lasciando un commento o un voto con la sua preferenza, mi aiuterebbe tanto.

ciaooooooooooo


Modificato da domvarano

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
mi sa che hai ragione...java va in conflitto con kaspersky!

sul portatile ho mcafee e non mi da questi problemi!

Non è una novità, java va in conflitto un pò con tutto... :wallbash:

ora sorge il dubbio, quale antivirus?

faccio un giro in internet per valutarne prestazioni e prezzi, poi organizzo un bel poll così da sentire le diverse voci del forum.

grazie a tutti dei consigli.

Molto buono rapporto qualità/prezzo/consumi sono nod32 e avg, Bitdefender e kaspersky invece consumano tante risorse, pur svolgendo un ottimo lavoro.

ps. la swcansione la faccio in modalità normale.

Male, se puoi falla sempre in modalità provvisoria. Tantissimi spyware, trojan e quant'altro si avviano in automatico all'avvio di windows, per cui è inutile lanciare la scansione da modalità avvio normale... Se puoi vai con la modalità provvisoria..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×