Vai al contenuto
Ospite

Ram... Aiuto Non Ci Capisco Più Ninte...

Recommended Posts

Ospite

Ciao a tutti,

è una settimana che ci lavoro, ma non riesco a capirci niente... Ho comprato una 1Gb Corsair compatibile con la mia scheda madre e con quello già in mio possesso (una Vdata o giù di li...conoscete?)... la metto faccio i rendering e i tempi sono elevati, tolgo i due slot di ram e metto solo quello Corsair faccio un test e il tempo è di 31 minuti e 34 secondi :eek::blink2: .... lo sostituisco con il Vdata e i tempi sono li 31 minuti e 29 secondi :blink2::blink2::blink2:

Ok faccio una prova con tutti e due i banchi e i tempi sono su 31 minuti e 16 secondi :wacko: è possibile che si abbassi di così poco? ... l'hardware inizia a risentirne, ma non credo che sia un problema di scheda madre o processore a sto punto... devo settare qualcosa nel Bios o spuntare qualkche opzione in Windows?... considerate che ho formattato poco tempo fa quindi manco dire che ci sono casini col sistema... almeno spero... è possibile che le due memorie non si amino e quindi creano un conflitto tra di loro?

Ragazzi se qualcuno sa cosa posso fare ditemelo...sto alla frutta...

Corsair scheda tecnica

altra Ram già esistente

Scheda tecnica della Sheda Madre

Test vecchia Ram

valuetest8pa.jpg

Test con Corsair

corsairtest7iq.jpg

Test con le 2 Ram

2ram8mb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao a tutti,

è una settimana che ci lavoro, ma non riesco a capirci niente... Ho comprato una 1Gb Corsair compatibile con la mia scheda madre e con quello già in mio possesso (una Vdata o giù di li...conoscete?)... la metto faccio i rendering e i tempi sono elevati, tolgo i due slot di ram e metto solo quello Corsair faccio un test e il tempo è di 31 minuti e 34 secondi :eek::blink2: .... lo sostituisco con il Vdata e i tempi sono li 31 minuti e 29 secondi :blink2::blink2::blink2:

Ok faccio una prova con tutti e due i banchi e i tempi sono su 31 minuti e 16 secondi :wacko: è possibile che si abbassi di così poco? ... l'hardware inizia a risentirne, ma non credo che sia un problema di scheda madre o processore a sto punto... devo settare qualcosa nel Bios o spuntare qualkche opzione in Windows?... considerate che ho formattato poco tempo fa quindi manco dire che ci sono casini col sistema... almeno spero... è possibile che le due memorie non si amino e quindi creano un conflitto tra di loro?

Ragazzi se qualcuno sa cosa posso fare ditemelo...sto alla frutta...

Corsair scheda tecnica

altra Ram già esistente

Scheda tecnica della Sheda Madre

Test vecchia Ram

valuetest8pa.jpg

Test con Corsair

corsairtest7iq.jpg

Test con le 2 Ram

2ram8mb.jpg

Ciao Matteo

Penso che è normale che hai quella poco differenza nei tempi sia se utilizzi 1 gb di ram. sia che ne utilizzi 2gb. xche in finale è il processore quello che calcola e la ram influisce, nel caso di quel test, solo nella computazione della lightcache e credo che, siccome la scena nn è molto complesssa, gli è sufficinete quel gb.

La cosa che onestamente mi preoccupa di + è il fatto che hai accoppiato 2 moduli di ram di marche e probabilmente caratteristiche diverse ed è facile che facciano a cazzotti tra loro rendendo instabile il tuo sistema o riducendone le prestazioni.

Ora nn so cosa potresti fare dal bios, se impostare timings diversi o altro, ma ti consiglio caldamente se nn vuoi avere problemi in futuro, di prenderti un kit 2x1gb di memorie di marca e caratteristiche identiche (le vendono apposta in kit), oppure di prenderti un banco di memoria o Vdata o Corsair (scegli te quale, io ti consiglio il + economico) ma dello stesso modello di quelli che hai. Il modello di ram lo vedi sull'adesivo appicciato sui chip.

Anche in quest'ultimo caso tuttavia nn sarei sicuro al 100% della riuscita xchè cmq potresti trovarti ad accoppiare 2 moduli prodotti in momenti diversi, con revisione di chip montanti diverse etc.

LE Ram vanno sempre montante della stessa marca e modello, meglio se in kit!!!!

Aspetta il consiglio di qualchun'altro , ma cmq credo che purtroppo nn ci sia altro da fare...

:wallbash::wallbash::wallbash:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

@Guru: si già letto, ma non applicato... non vorrei fare vasini in un periodo fatto di prossimi esami e altre cose più importanti...

@Felo: grazie... ci ho pensato dopo al fatto che ai fini di calcolo è il processore+scheda madre a fare la differenza... ora vedoi cosaa fare se rivendere subito un banco di Ram, aspettare due entrate e prendere un Kit da 2x1Gb come dici te, ma c'è da dire che spendere su una macchina la metà di quanto l'ho pagata io inizialmente un po' mi fa pensare, tanto vale tenere 1 Gb e basta... ora vedo come fare e come impazzire... il processore è un P4 3,00 GHz e se cerchi nel topic del test (quello da cui ho preso la scena) trovi i vecchi test che avevo fatto e giravo sui 11-15 minuti circa quindi un'aumento tale nei tempi mi fa pensare che ci sia qualcosa che non vada non solo a livello di Ram, ma forse qualcosa di più serio...

Per i kit qualcuno sa darmi consigli?

anche a livello di prezzi... onestamente vorrei stare sotto i 200 euro max 250 ma inizia già ad essere una cifra che mi permette di fare altri upgrape...

ciao e grazie a tutti

matteo

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

:hello: Ciaoo matteo..il prebblema può essere inzialemnte al livello l'hardware.. in quanto se al primo test che avevi prima di formattare il pc..con i vecchi ram hai ottenuto 11-15 minuti dopo aver formatato con gli stessi ram hai il tempo doppio..quidi penso che nn cè entrino le ram..

un'altro consiglio è di montare sempre ram indentiche della stessa marca..nn vol dire che hanno 400haz..sono uguali senno perchè si paga di più quelle corsari?!!..ci sarà un motivo, perciò ..prova magri per essere certi che nn sono le ram..a provarli su'altra macchina è vedere i tempi mettendo solo le corsari e le vecchie ram.. :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

quando i due banchi sono diversi la scheda madre, soprattutto con il dual channel attivato, omologa i timing con quelli del banco più scarso, se vuoi fare una prova potresti mettere il secondo banco ram invece che nello slot blu in quello nero, di seguito al primo (che dovrebbe essere blu,in pratica metti uno sloto dopo l'altro in modo che il dual channel non si attivi) , 2gb di ram comunque si possono testare su scene che li sfruttino completamente, dovresti riprovare con un bel set pieno di poligoni li credo che la differenza si veda.


Modificato da Iperpaolo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
@Felo: grazie... ci ho pensato dopo al fatto che ai fini di calcolo è il processore+scheda madre a fare la differenza... ora vedoi cosaa fare se rivendere subito un banco di Ram, aspettare due entrate e prendere un Kit da 2x1Gb come dici te, ma c'è da dire che spendere su una macchina la metà di quanto l'ho pagata io inizialmente un po' mi fa pensare, tanto vale tenere 1 Gb e basta... ora vedo come fare e come impazzire... il processore è un P4 3,00 GHz e se cerchi nel topic del test (quello da cui ho preso la scena) trovi i vecchi test che avevo fatto e giravo sui 11-15 minuti circa quindi un'aumento tale nei tempi mi fa pensare che ci sia qualcosa che non vada non solo a livello di Ram, ma forse qualcosa di più serio...

Per i kit qualcuno sa darmi consigli?

anche a livello di prezzi... onestamente vorrei stare sotto i 200 euro max 250 ma inizia già ad essere una cifra che mi permette di fare altri upgrape...

ciao e grazie a tutti

matteo

:hello:

Ciao Matteo

Ho visto solo ora che tempi di render facevi prima del fattaccio e pensavo che il tuo post si riferisse soltanto alla poca differenza che ottenevi nel test tra i tempi dei 3 render...

In effetti, in questo caso, credo che la ram c'entri relativamente, xchè gli stessi tempi li ottieni sia con i 2 gb. sia con 1 solo gb e sono circa 3 voltre superiori quelli che facevi prima...

Hai soltanto messo nuove ram e formattato o anche qualcos'altro?

Ci vorrebbe il parere di qualcuno + esperto...

Per i Kit qualcosa sotto i 200 euro puoi trovare, ma credo che devi andare sempre su Valueram...valuta te se ne vale la pena


Modificato da Felo^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

@Nahoy: grazie... cercherò di fare un test più piccolo, vista l'altra macchina a disposizione...

@Iperpaolo: grazie... intendi di metterla in fila come da rettangolo rosso?

2504763vg.jpg

vedo di studiarmi qualcosa anche con molti poligoni...

@Felo: Grazie... sicuramente credo a sto punto che sia un problema di altro settore, ho formattato e rimesso i due programmi che uso sempre, niente di nuovo o di particolare... nel frattempo la uso così oppure rivendo la Vdata e riprendo una Corsair identica... ma a sto punto credo che la migliore è rivenderle tutte e due e prendere un Kit... oppure aspettare settembre e pensare alla Work Station nuova invece di spendere soldi su una macchina che oramai il suo l'ha dato...

ciao e grazie

Matteo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
quando i due banchi sono diversi la scheda madre, soprattutto con il dual channel attivato, omologa i timing con quelli del banco più scarso, se vuoi fare una prova potresti mettere il secondo banco ram invece che nello slot blu in quello nero, di seguito al primo (che dovrebbe essere blu,in pratica metti uno sloto dopo l'altro in modo che il dual channel non si attivi) , 2gb di ram comunque si possono testare su scene che li sfruttino completamente, dovresti riprovare con un bel set pieno di poligoni li credo che la differenza si veda.

per ora, con il poco tempo a disposizione, ho fatto questo test mettendo la corsai nel blu e spostanda la Vdata accanto nel nero, qualcosa è migliorato, ma le posso lasciare così ho creno un tasso di calore che mi devo iniziare a preoccupare?

iperpaolo1nc.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

per il calore non saprei proprio che dire..non so quanto regga una ram....ho visto in commercio dissipatori per ram ma ho sempre pensato che fossero proprio uno sfizio per chi ha il case trasparente. Calcola che in ogni caso il dual channel sarebbe meglio usarlo e mettere i banchi ram nella giusta posizione, la differenza dei tempi però c'è...a questo punto farei qualche test per verificare se i banchi sono ok, anche la gestione da parte del bios potrebbe essere importante, un bell'aggiornamento è già stato fatto?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

la differenza e abbastanza grande..

mi sa, che il nostro Matteo Migliorini non e messo queste due memorie in due slot blu - cosi mi sembra, che non ha dualchannel support..

principalmente la differenza e molto piu grande... tra 1 memoria in single channel, 2 in single channel e 2 in dualchan..

Principalmente la ram che in sigle chan e 64 bit in dual diventa 128 e il trasferimento dati e molto più grande, cosi il performance aumenta

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si il problema era che montando le 2 ram correttamente..negli slot blu, i tempi render sono peggiori di quando si mettono le ram in uno slot blu e in uno nero (quindi col dual channel dissattivato), in ogni caso questi tempi sono un po' tutti sballati visto che ,mi pare di aver capito,i test prima del raddoppio delle ram davano tempi dimezzati, forse c'è qualche guasto a livello hardware.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

La situazione è ancor più grave...

Prima di formattare e di mettere 2x1Gb avevo una situazione con 2x512Mb e le cose andavano bene (vedi i tempi del Benchmark Vray sopratutto i primi...con 1.46 e molto lontani anche da altri 2°tentativo

http://www.treddi.com/forum/index.php?showtopic=12971&st=170

in tutti questi casi non ho avuto problemi... ho rifatto il test dopo averlo formattato e con sempre 2x512Mb e i tempi erano più lunghi, devo installare qualcosa dal CD della scheda madre, forse? come la risolvo sta cosa del dualchannel support?

altra cosa... il sistema 2Gb li vede, ma mi sembra strano i settaggi dell aMemoria virtuale... nel senso che già prima erano settate in quel modo...

untitled21vq.th.jpg

ora proverò la ram su un altro Pc...

per ora grazie...

:hello:

p.s.: per il discorso del calore perchè una volta ho messo 3 banchi afgfiancati e uno si stava per bruciare... era anche una ram totalmente diversa, ma vedo che tiene per ora... ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
La situazione è ancor più grave...

Prima di formattare e di mettere 2x1Gb avevo una situazione con 2x512Mb e le cose andavano bene (vedi i tempi del Benchmark Vray sopratutto i primi...con 1.46 e molto lontani anche da altri 2°tentativo

http://www.treddi.com/forum/index.php?showtopic=12971&st=170

in tutti questi casi non ho avuto problemi... ho rifatto il test dopo averlo formattato e con sempre 2x512Mb e i tempi erano più lunghi, devo installare qualcosa dal CD della scheda madre, forse? come la risolvo sta cosa del dualchannel support?

altra cosa... il sistema 2Gb li vede, ma mi sembra strano i settaggi dell aMemoria virtuale... nel senso che già prima erano settate in quel modo...

untitled21vq.th.jpg

ora proverò la ram su un altro Pc...

per ora grazie...

:hello:

p.s.: per il discorso del calore perchè una volta ho messo 3 banchi afgfiancati e uno si stava per bruciare... era anche una ram totalmente diversa, ma vedo che tiene per ora... ;)

Sicuro di aver reinstallato tutto dopo la formattazione?

I driver del chipset della scheda madre li hai rimessi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Sicuro di aver reinstallato tutto dopo la formattazione?

I driver del chipset della scheda madre li hai rimessi?

i driver non mi segnalava niente, gli rinstallo dai ;) poi vediamo cosa succede...

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×