Vai al contenuto
a x l

Problemi Vray Enviroment + Gi

Recommended Posts

Qualcuno sa dirmi xche' con la GI mi spalma il cielo su tutto il Render? Se inserisco un cielo con nuvole si vedono in trasparenza anche sul modello

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Qualcuno sa dirmi xche' con la GI mi spalma il cielo su tutto il Render? Se inserisco un cielo con nuvole si vedono in trasparenza anche sul modello

se ho ben capito, prova a mettere la mappatura del Material Editor su Spherical invece che Screen

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
non uso un materiale ma metto solo un immagine nell'envirroment

poi l'immagine che hai messo trascinala nel material editor e crea un'istanza, da lì poi dove vedi il menù a tendina con dentro scritto screen, scegli spherical

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
poi l'immagine che hai messo trascinala nel material editor e crea un'istanza, da lì poi dove vedi il menù a tendina con dentro scritto screen, scegli spherical

Non vorrei dire castronerie, ma temo che quel metodo sia consigliato solo nel caso si utilizzino HDRI per generare l'environment... prova più semplicemente a togliere la spunta da Use map, e usa semplicemente un azzurrino chiaro per simulare l'illuminazione naturale, poi dimmi che effetto ottieni...

P.S. Ah, chiaramente, immagino che quando parli di slot Environment, ti riferisci a quello interno di Vray! :o


Modificato da Sedh

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non vorrei dire castronerie, ma temo che quel metodo sia consigliato solo nel caso si utilizzino HDRI per generare l'environment... prova più semplicemente a togliere la spunta da Use map, e usa semplicemente un azzurrino chiaro per simulare l'illuminazione naturale, poi dimmi che effetto ottieni...

P.S. Ah, chiaramente, immagino che quando parli di slot Environment, ti riferisci a quello interno di Vray! :o

il problema che l'immagine di sfondo che inserisco mi influenza troppo tutto il Render.

Se mette un cielo azzurro tutta l'immaggine ha un alone azzurro. Se ci sono delle nuvole anche dietro al modello si vedono leggere

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Postare qualche immagine, con settaggi (della GI specialmente) annessi, non sarebbe una cattiva idea, sai? :P

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

scusate la lentezza delle risposte ma non ho internet a casa e a lavoro mi stanno col fiato sul collo.

Cmq ho risolto. Quando attivavo l'environment di Vray(override Max) inserivo la mappa anche lì ed era questo che mi faceva i casini. Togliendola non ho più avuto problemi.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×