Vai al contenuto
matthew

Problema Maxscript - Piantatore

Recommended Posts

Ciao a tutti!

Ho scritto (copiato :blush: ) questo script.

post-21089-1146736958_thumb.jpg

Lo uso per posizionare alberi o qualsiasi altra cosa su mesh di qualsiasi forma! una bella comodità.

Però ho un problema :( :

Se lo lancio per applicare oggetti su superfici fatte in Max, nn ho problemi; se invece ho superfici importate da Rhino, nn funziona.

Qualcuno sa dirmi perchè e ha qualche soluzione per modificare lo scrpt in maniera che funzioni anche con superfici importate?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anchio mi sono avventurato a usare quello script per mettere delle case su una superfice creata con terrain, ma non mi parte il programma, volevo sapere se ci fosse un medoto di verso senza usare il max script, a me serve che gli edifici si collocano sulla superfice solo sulla z e non random, come il video tutorial che ho visto sul sito :) aspetto una risposta perchè non sono riuscito a trovare nulla sul forum e su internet. ps i blocchi della case le avevo creati con autocad.


Modificato da MarcoMrk10

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×