Jump to content
Arcomatto

La Ram Mi Manda In Sovraccarico

Recommended Posts

Buongiorno a tutti,

Tormentato da un drammatico problema ho vagato fra le discussioni del forum alla ricerca di una soluzione!

Niente da fare, così per l'ennesima volta mi rivolgo agli oracoli della grafica.

Premessa: nello studio dove lavoro ho a disposizione il seguente dispositivo:

AMD Athlon 2800+

con scheda madre elitegroup non PCI express (che io sappia dovrebbe supportare almeno 3Gb di ram)

J-force 5700 256 mb

1 Gb ram (Corsair)

Problema: nell'laborazione del rendering, secondo il task menager, supero la memoria fisica di circa 200mb (problema riscontrato in altri lavori e risolto semplificando le impostazioni di render)...quindi per evitare il collasso ho aggiunto uno slot di ram compatibile per un totale di 3 slot di ram da 512 mb Corsair.

Ho modificato in avvio sistema la lettura della quantità di ram portandola a 3 Gb (come riportato nel forum).

Tutto funziona per circa mezz'ora fin quando il sistema va in sovraccarico e si riavvia!

AIUTO! :wallbash::wallbash::wallbash:

Share this post


Link to post
Share on other sites

con il case aperto hai una circolazione dell'aria imputtanata nonostante tu possa metterci anche millemila ventole

per controllare la temperatura solitamente si utilizzano i programmi diagnostici che il produttore della scheda mamma mette a disposizione

Share this post


Link to post
Share on other sites
Buongiorno a tutti,

Tormentato da un drammatico problema ho vagato fra le discussioni del forum alla ricerca di una soluzione!

Niente da fare, così per l'ennesima volta mi rivolgo agli oracoli della grafica.

Premessa: nello studio dove lavoro ho a disposizione il seguente dispositivo:

AMD Athlon 2800+

con scheda madre elitegroup non PCI express (che io sappia dovrebbe supportare almeno 3Gb di ram)

J-force 5700 256 mb

1 Gb ram (Corsair)

Problema: nell'laborazione del rendering, secondo il task menager, supero la memoria fisica di circa 200mb (problema riscontrato in altri lavori e risolto semplificando le impostazioni di render)...quindi per evitare il collasso ho aggiunto uno slot di ram compatibile per un totale di 3 slot di ram da 512 mb Corsair.

Ho modificato in avvio sistema la lettura della quantità di ram portandola a 3 Gb (come riportato nel forum).

Tutto funziona per circa mezz'ora fin quando il sistema va in sovraccarico e si riavvia!

AIUTO! :wallbash::wallbash::wallbash:

L'opzione -3GB all'avvio ti serve a ben poco dato che:

1) winXP può allocare al massimo 1.5GB di ram per singola applicazione

2) l'opzione stessa abilita windows a lasciare libera + memoria per le applicazioni ma attenzione all'insieme delle applicazioni non alla singola il cui limite resta 1.5GB (quindi ipotizzando uno scenario in cui sia abbia a disposizione 4GB di ram abilitando -3GB potresti avere 3 applicazioni da 1GB o 2 da 1.5GB ma non 1 da 3GB. Cosa invece possibile a partire da winxp64).

3)nel tuo caso hai 1.5Gb di ram dai quali devi togliere 140/200 che se li porta via XP all'avvio

4) l'opzione stessa (dato che può dare problemi) andrebbe abilitata dopo aver verificato che il sistema in se sia stabile.

Il crash avviene dopo mezz'ora di render o di utilizzo in generale?

A riguardo della ram valgono in generale le seguenti indicazioni

1) montare moduli gemelli

2) rispettare le modalità di popolamento degli slot come indicato sulle istruzioni nel libretto delle mobo

3) se non vale il punto 1, impostare i timings della ram non in automatico ma secondo quelli del modulo più lento. A volte in caso di moduli diversi il bios non individua correttamente i timings impostandoli a valori non sostenibili da tutti i moduli installati. Può anche capitare che certe combinazioni di moduli non funzionino in ogni caso..

Sicuramente buono il consiglio di disabilitare il riavvio automatico.. Mi è capitato, presso un'azienda cui faccio consulenza, che in un pc nel quale era rimasto abilitato il riavvio sia saltato un banco di ram durante la pausa pranzo causando continui riavvii e crash fino ad incasinare il registro di windows e parte del contenuto dell'hdd.. In quella circostanza avevo fatto appena in tempo ad assistere agli ultimi 2 tentativi di riavvio e mentre stavo realizzando che era il caso di stopparlo si è riavviato per l'ultima volta rimanendo bloccato alla schermata di avvio di xp..

Insomma in casi sfortunati quell'opzione è quasi una istigazione al suicidio per windows :)

Ciao.

Share this post


Link to post
Share on other sites

Grazie per l'esuriente risposta!

I moduli li ho cambiati tutti assieme proprio per evitare incompatibilità degli slot. Anche le modalità di popolamento sono state rispettate. Potrei solo provare a mettere due banchi da 1 Gb anzichè 3 da 512...riflettendoci potrebbe essere un'incompatibilità della scheda madre? Mi è ancora capitato di vedere alcune asus che pur essendo abilitate per 4 Gb di ram, oltre i 2 Gb andavano in crash...

Il sistema si riavvia dopo 30/40 minuti a prescindere da 3DS...cmq per il lavoro che sto facendo mi basterebbero 1,2 Gb di ram....mannaggia!

Ciao

Share this post


Link to post
Share on other sites
Grazie per l'esuriente risposta!

I moduli li ho cambiati tutti assieme proprio per evitare incompatibilità degli slot. Anche le modalità di popolamento sono state rispettate. Potrei solo provare a mettere due banchi da 1 Gb anzichè 3 da 512...riflettendoci potrebbe essere un'incompatibilità della scheda madre? Mi è ancora capitato di vedere alcune asus che pur essendo abilitate per 4 Gb di ram, oltre i 2 Gb andavano in crash...

Il sistema si riavvia dopo 30/40 minuti a prescindere da 3DS...cmq per il lavoro che sto facendo mi basterebbero 1,2 Gb di ram....mannaggia!

Ciao

Un'altra prova da fare è testare i banchi a 2 alla volta.. anche con prime95 impostando la quantità di ram che deve occupare prossima a quella disponibile.. Potrebbe dipendere da un modulo rovinato. Se con due moduli ti supera almeno 30/40 minuti di torture test ci sono ottime probabilità che siano ok. Se neanche questo evidenzia un modulo fallato allora forse è la mobo che o ha dei problemi sul terzo/quarto slot o non gradisce quei moduli.

Occhio comunque in tutti i test imposta i timings manualmente su quelli indicati dalla ram. Stessa cosa per il voltaggio.. sempre che la tua mobo lo permetta.

Share this post


Link to post
Share on other sites

non leggo nemmeno i post. se ti va in crash dopo un tot di tempo, e te lo fa da quando hai aggiunto un nuovo banco di ram, il problema sussiste nel fatto che hai ram che lavorano con timing diversi e la tua scheda madre non riesce a renderli compatibili, quindi crasha non appena uno di questi dà un problema in lettura o in scrittura.

quando ero neofita totale mi capitò un problema simile e ci è mancato poco che mi suicidassi :D


"Il vero viaggio di scoperta non consiste nel cercare nuove terre, ma nell'avere nuovi occhi" (Marcel Proust)

"Due sono le cose infinite esistenti: l'universo e la stupidità degli uomini, ma sull'universo ho ancora qualche dubbio" (Albert Einstein)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...