Vai al contenuto
tartino

Problemi Con File Da Hexagon A 3dstudio

Recommended Posts

ho alcuni problemi con alcuni modelli 3d fatti con hexagon. Una volta importati in 3dstudiomax7 presentano lati mancanti e vari fori. Questi fori scompaiono se visti dal lato opposto. E' come se alcuni poligoni fossero trasparenti visti dall'esterno e solidi visti dall'interno. Questo anche nei rendering con 3dstudio.

Cinema 4d e carrara invece li visualizzano correttamente.

C'e' qualche via d'uscita o non posso proprio usare questi modelli con 3dstudio?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
è un problema di normali... non mi ricordo dove ma dovrebbe esserci la possibilità di spuntare l'opzione "unifica normali" (o qualcosa del genere)

grazie mille.

Anche su un forum di hexagon ho ricevuto una risposta simile. così ho provato.

Teoricamente è già spuntata l'opzione unifica normali quando l'importo come obj in 3dstudio. Ho provato tutte le varianti (spuntata opz normali e unifica, solo normali, nessuna delle due, spuntate cantando bella ciao etc.)

Stessa cosa mentre esportavo da hexagon. Ma in 3dstudio continuano ad avere questo problema.

purtroppo conosco pochissimo 3dstudio max

mah! :crying:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×