Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
guido3d

Domande Render

Recommended Posts

ciao

sto eseguendo un rendering dimensioni 1024 X 683...

sono circa 4 ore che sta andando e' lentissimo nonostante i valori del mio computer sono ottimi...

voglio capire forse devo scegliere una dimens inferiore?

Share this post


Link to post
Share on other sites

è impossibile capire il motivo di quel tempo alto di render se non ci dici,

1: che macchina hai.

2:che motore di render stai usando

3:quanti poligoni ha la scena

4:se posti uno screen shot della scena andrebbe gia meglio.

kristian

Share this post


Link to post
Share on other sites
è impossibile capire il motivo di quel tempo alto di render se non ci dici,

1: che macchina hai.

2:che motore di render stai usando

3:quanti poligoni ha la scena

4:se posti uno screen shot della scena andrebbe gia meglio.

kristian

:eek: non credo ci sia bisogno di aggiungere altro...mi sa ke kristian ha proprio ragione! -_-

+ notizie dai, + accurato sarà il rimedio :rolleyes:

Have a nice day

Share this post


Link to post
Share on other sites

scusate avete ragione...

sto utilizzando Vray ed i settagi della Gi sono:

multiplier 0,7

irrad map min rete -3

clr thresh 0,4

nrm thresh 0,5

dist thresh 0,1

second b. 0,85

direct computito. subdiv 1

depht 3

irradianc map presets: custom

Share this post


Link to post
Share on other sites

io direi che devi rispondere a tutte le domande di cui sopra.....e postare una immagine.....per una risoluzione come la tua non dovresti avere tempi estremi a meno che il pc è poco performante e non hai usato una scena gigantesca con milioni di piante xfrog, acqua, caustiche, e displacement a palla.....

ciao

Share this post


Link to post
Share on other sites

...Sinceramente?...Brancolo nel buio :ph34r:

Però prova una cosa...Dato ke non riesco a vedere nei settings postati qualcosa di strano :blink: ti suggerisco di aprire un nuovo file e importare il tutto, naturalmente reimpostando i settaggi ;)

Spero ke tu possa risolvere! :hello:

Have a nice day

Share this post


Link to post
Share on other sites

ma hai anche materilaeimetallici o cmq riflessioni molto glossate i ncui magari non hai messo un numero di subd credibile? è fermo sull'IM o nel render?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...