Jump to content
Fabio D Agnano

Fotoinserimento Con Camera Match

Recommended Posts

ciao, intanto complimenti per i risultato delle immaggini...è da poco che sono entrato nel mondo del 3d e sfogliando qualche libro di qua e di la ho deciso di comprare il tuo 4 mesi fa (menomale), senza sapere che eri qui nel forum. il tutorial è davvero interessante se non fosse che sono un principiante e quindi quando provo a fare le stesse non ci riesco. Uso 3dsMax 2010 con motore mental ray.

potresti gentilmente farmi capire alcune cose? Per esempio:

- quando dici selezionate tutti gli oggetti sagoma e assegnate il materiale matte shadow e l'opzione Opaque Alpha del materiale deve essere disattivata, dove'è Opache Alpha?

i due paragrafi ombre proiettate sullo sfondo e con render elements non mi sono chiari, per colpa mia intendiamoci!

sono interessato a fare un fotoinserimento, ho provato a farlo senza questi accorgimenti, semplicemente inserendo un piano a cui do il materiale matte shadows per proiettare le ombre, ma quando renderizzo il piano è visibile e di colore nero. l'allegato è solo un esempio!

grazie in anticipo.

post-40308-1263499792,7878_thumb.jpg

Share this post


Link to post
Share on other sites

Nella sezione WIP ho postato seguendo il tuo tutorial un immagine dei volumi dell'albergo e la foto nella quale devo inserirli le misure sono esatte e corrispondono con la fascia celeste ai punti tracciati con photoshop sulla fotografia.La camera match è stata creata ma la visuale non e giusta sto posizionamdo manualmente la camera match in modo che copra interamente la foto. per me è un pò difficile spero di riuscirci se ha i qualche consiglio guardando cosa ho postato mi faresti una cortesia. Grazie

post-64047-1278927807,0722_thumb.jpg

Share this post


Link to post
Share on other sites

Ottimo tutorial, come è possibile che a me non funge lo snap quando do il comando assign position?mentre per gli altri comandi funziona?aiuto sto impazzendo...

Share this post


Link to post
Share on other sites

ciao, intanto complimenti per i risultato delle immaggini...è da poco che sono entrato nel mondo del 3d e sfogliando qualche libro di qua e di la ho deciso di comprare il tuo 4 mesi fa (menomale), senza sapere che eri qui nel forum. il tutorial è davvero interessante se non fosse che sono un principiante e quindi quando provo a fare le stesse non ci riesco. Uso 3dsMax 2010 con motore mental ray.

potresti gentilmente farmi capire alcune cose? Per esempio:

- quando dici selezionate tutti gli oggetti sagoma e assegnate il materiale matte shadow e l'opzione Opaque Alpha del materiale deve essere disattivata, dove'è Opache Alpha?

i due paragrafi ombre proiettate sullo sfondo e con render elements non mi sono chiari, per colpa mia intendiamoci!

sono interessato a fare un fotoinserimento, ho provato a farlo senza questi accorgimenti, semplicemente inserendo un piano a cui do il materiale matte shadows per proiettare le ombre, ma quando renderizzo il piano è visibile e di colore nero. l'allegato è solo un esempio!

grazie in anticipo.

io ho lo stesso problema:

http://www.treddi.com/forum/topic/13785-come-realizzare-un-fotoinserimento/page__view__findpost__p__875733

poi hai capito come fare??

Share this post


Link to post
Share on other sites

Ciao a tutti,

vi invio un importante aggiornamento. Dal primo tutorial sono passati un po' di anni e non funziona più correttamente.

Ecco la nota:

Non bisogna mai utilizzare l'opzione Show Safe Frame all'interno della viewport. Questa opzione infatti influisce negativamente sui parametri del Camera Match.

Analogamente non bisogna utilizzare l'opzione Environment Background all'interno del Viewport Background.

L'unico modo per far funzionare le cose è quello di utilizzare Use File con l'opzione Match Bitmap come descritto in precedenza.

Spero sia utile a qualcuno.

Un saluto,

Fabio

Share this post


Link to post
Share on other sites

Ciao a tutti,

vi invio un importante aggiornamento. Dal primo tutorial sono passati un po' di anni e non funziona più correttamente.

Ecco la nota:

Non bisogna mai utilizzare l'opzione Show Safe Frame all'interno della viewport. Questa opzione infatti influisce negativamente sui parametri del Camera Match.

Analogamente non bisogna utilizzare l'opzione Environment Background all'interno del Viewport Background.

L'unico modo per far funzionare le cose è quello di utilizzare Use File con l'opzione Match Bitmap come descritto in precedenza.

Spero sia utile a qualcuno.

Un saluto,

Fabio

Share this post


Link to post
Share on other sites

Salve a tutti. ho letto il tutorial nel manuale (terza edizione) ma ho un problema: una volta assegnati i punti su create/helpers/point vado su utilities, camera match ma non mi compare la lista dei punti che ho selezionato e sono visibili in video, così non riesco ad assegnare le corrispondenze con gli analoghi punti sull'immagine di sfondo e anche se premo su assign position non si attiva la casella use this point. Non riesco a capire dove sbaglio. Qualcuno può darmi delucidazioni? Grazie

Share this post


Link to post
Share on other sites

Salve a tutti. ho letto il tutorial nel manuale (terza edizione) ma ho un problema: una volta assegnati i punti su create/helpers/point vado su utilities, camera match ma non mi compare la lista dei punti che ho selezionato e sono visibili in video, così non riesco ad assegnare le corrispondenze con gli analoghi punti sull'immagine di sfondo e anche se premo su assign position non si attiva la casella use this point. Non riesco a capire dove sbaglio. Qualcuno può darmi delucidazioni? Grazie

La procedura è: Create>Helpers>Camera Match>CamPoint e poi Utilities>Camera Match.

E' quella che segui anche tu?

Prova da un file completamente vuoto e dopo aver fatto un reset.

Che versione usi?

Share this post


Link to post
Share on other sites

La procedura è: Create>Helpers>Camera Match>CamPoint e poi Utilities>Camera Match.

E' quella che segui anche tu?

Prova da un file completamente vuoto e dopo aver fatto un reset.

Che versione usi?

Grazie mille!! Ho max design 2012 e seguivo la procedura illustrata nella terza edizione della guida per la versione 2011 che presenta alcune differenze forse dovute proprio ad aggiornamenti del software. Cmq adesso funziona perfettamente. Grazie ancora. Saluti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...