Jump to content
bn-top

Problemi Con Prospettiva In Rhino..


Tass
 Share

Recommended Posts

Ciao a tutti!

Vi spiego il mio problema:

ho un protatile Dell 2.2Mhz con 512 Mb di Ram scheda video GeForce2 da 64 Mb, all'avvio di Rhino quando vado a disegnare un solido, anche il più semplice come un cubo, il riquadro della prospettiva impazzisce letteralmente! :blink: Ovvero, se cerco di lavorare nella prospettiva, ad ogni movimento del mouse l'immagine trema come se avessi attivo lo zoom e continuassi a fare avanti e indietro. Se però disegno un solido visualizzando solo le linee costruttive, quindi senza il riempimento attivo, la prospettiva non da nessun problema.

Premetto che in 3dsMax posso realizzare un'intero edificio arredato con un buon livello di dettaglio senza nessun problema di "tremolii" nel riquadro prospettico.

Ho provato a reinstallare Rhino ma il problema si rimanifesta! :wallbash:

Grazie a tutti per l'interessamento!!!!!! :hello:

Link to comment
Share on other sites

bn-top

Ciao..scusate il disturbo..ma una mia amica ha un piccolo problema con il programma rhino..e purtroppo io nn sono stato di grande aiuto..x cui m affido a voi..

il probela è il seguente:

in Rhino qnd disegna anche solo una forma semplice com può essere un cubo, nel riquadro della prospettiva, appena muovo il mouse ( con un comando attivo ) ad ogni movimento del mouse vi è l'immagine che traballa, come se zommasse in avanti e indietro, nn penso che si tratti di un problema d hardware, visto ke in 3ds nn dà alcuni problemi anche con composizioni geometriche complesse, per sicurezza però vi dò anche le caratteristiche del pc:

Pentium 1008, 512 Ram , scheda grafica da 64 MB

.... :TeapotBlinkRed: ditemi voi se ne capite qlc più di noi.

Grazie mille :Clap03:

Link to comment
Share on other sites

Ciao a tutti!

Vi spiego il mio problema:

ho un protatile Dell 2.2Mhz con 512 Mb di Ram scheda video GeForce2 da 64 Mb, all'avvio di Rhino quando vado a disegnare un solido, anche il più semplice come un cubo, il riquadro della prospettiva impazzisce letteralmente! :blink: Ovvero, se cerco di lavorare nella prospettiva, ad ogni movimento del mouse l'immagine trema come se avessi attivo lo zoom e continuassi a fare avanti e indietro. Se però disegno un solido visualizzando solo le linee costruttive, quindi senza il riempimento attivo, la prospettiva non da nessun problema.

Premetto che in 3dsMax posso realizzare un'intero edificio arredato con un buon livello di dettaglio senza nessun problema di "tremolii" nel riquadro prospettico.

Ho provato a reinstallare Rhino ma il problema si rimanifesta! :wallbash:

Grazie a tutti per l'interessamento!!!!!! :hello:

Tools-->options-->openGL

Prova a vedere che succede modificando le impostazioni circa l'accelerazione hardware.

Ovviamente l'ideale è tenere l'opzione Hardware Fast. Se in quel modo non risolvi dovresti provare ad aggiornare i drivers della sk video.

Le sk video nvidia per mia esperienza non hanno mai dato problemi con openGL in Rhino a partire da Rhino1 beta e TNTcon 16mbram video.

Ciao.

Link to comment
Share on other sites

decidetevi

o posti tu per conto della tua amica oppure posta lei

unisco le discussioni e organizzatevi la prossima volta -.-

du gust is megl che uan :hello:

"Il vero viaggio di scoperta non consiste nel cercare nuove terre, ma nell'avere nuovi occhi" (Marcel Proust)

"Due sono le cose infinite esistenti: l'universo e la stupidità degli uomini, ma sull'universo ho ancora qualche dubbio" (Albert Einstein)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...