Vai al contenuto

Recommended Posts

ciao raga visto l'arrivo dell'estate... mi sto dilettando nella creazione di un bel gommone...

e solo che essendo ancora un po inesperto... ogni tanto incontro dei problemini che non sempre riesco a superare da solo...

ecco l'iimagine...

devo creare la base con un piano... ora per attaccare il piano ai gavoni... come faccio... ho provato selezionando i punti di uno e dell'altro e unirli tramite wild... ma non me lo fa fare...

bho???????

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

io nn sono il migliore in questo campo!... però secondo me fai prima a fare come ripiano sotto un cubo bello skiacciato e lo metti in modo ke "entra" nelle due parti laterali del gommone....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciamillo... ho provato come dici tu... ma non funziona... selezioni i due punti... da congiungere premo weld ma non accade nulla... infatti era questo il mio problema...

lol

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ciamillo... ho provato come dici tu... ma non funziona... selezioni i due punti... da congiungere premo weld ma non accade nulla... infatti era questo il mio problema...

lol

Se ci sono delle facce tra i poligoni che vuoi weldare non ti funziona.

Eventualmente cancellale ;)

CIAUZZ...

:devil::devil:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

we... ho riprovato... ma stavolta invece di farlo con le poly l'ho fatto con mesh... e poi trasformato in poly per modificarlo... non so se ho fatto il assagggio giusto... ma almeno... ho ottenuto quello che volevo... appnea posso posto un immagine meglio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ecco una nuova immagine... del mio lavoretto per l'estate... consigli consigli consigli... e critiche :P

aggiungo qualche altro particolare e poi lo coloro....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

eccoci... sto modellando qualche piccolo particolare tra cui salvagente con corda annessa...

ho creato un percorso con una spline e a parte ho creato una corda... come faccio per far passare la corda sulla spline...?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, se il fine di far passare la corda sulla spiline è quello di fargli percorrere lo stesso percorso tantovale che fai diventare la spiline una corda, vai su modify, rendering, spunta sia enable rendering ed enable in viewport scegli radial e ti setti i parametri a piacimento, ricordati che per avere le curve piu lineari possibiili devi andare su interpolation e aumentare gli step, non esagerare senno diventa pesante la corda, se non era questo che avevi chiesto allora scusa ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciamillo grazie... sei stato un grande spiegazione perfetta... ora devo provare...lo vedo complicato per le mie capacità... ma ora provo...

altrimenti sapevo ke c'era un comando tipo pathdeform... o sbaglio...?se si come funziona?

intanto provo la tua tecnica grazie ancora

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,se stai usando max 8 seleziona la spline, e vai sull' elenco modificatori e scegli sweep, appena sotto trovi tutte le sezioni che vuoi oppure te le puoi creare tu con lòe splini e facendo pick questo è un altro metodo, ciao fammi sapere come è andata

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ecco due immagine del mio lavoretto ancora in costruzione...

devo trovare qualche altro piccolo particolare da aggungere pero... aiutatemi eeheh

c&c a volontà...

ecco un altra immagine

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si fondamentalmente il salvagente sui gommoni vanno proprio li... ma hai proprio ragione...s tona un pò...

vediamo... che dici cosi va meglio...?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ecco aggiunto qualche colore...

ma ragazzi qualcuno mi spiega come funziona il bump... come faccio per applicarlo al mio materiale...

c&C

anche perche a me cosi sembra molto poco realistico

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ma ragazzi qualcuno mi spiega come funziona il bump... come faccio per applicarlo al mio materiale...

c&C

anche perche a me cosi sembra molto poco realistico

DEvi mettere la texture nello slot apposito

immagine10lr.jpg

CIAUZZ...

:devil::devil:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×