Vai al contenuto
vincie

Visualizzazione 3d Studio Max

Recommended Posts

Ciao, premetto che non sono molto pratico di 3d e mi ci sto mettendo ora su 3d studio max e già ho i miei piccoli problemi. Seguendo un manuale che ho comprato, mi diceva di modificare la Unit Setup in cm, la System Unit Scale con valore 1,0 cm, nelle Grid and Snap Settings spuntare Grid Point e nella Home Grid seguenti valori in ordine nella Grid Spacing di 1,0 cm nella Perspective View Grid Extent di 100. Fatto questo ho seguito la creazione di un bicchiere nel tutorial del libro e mi sono accorto che una volta creato se nella finestra perspective mi avvicino molto al bicchiere questo mi scompare in alcune parti della vista, cioe alcune parti mi si vedono altre no nonostante io non sia dentro al bicchiere ma fuori. Questo fastidio non mi permette di modificare gli oggetti nella vista Perspective e neanche nella vista Camera mentre se vado in unaltra finestra (per esempio front) e mi sposto nello spazio simulando in un certo senso la vista Perspective il problema non mi si pone in quanto riesco ad andare quanto vicino voglio senza perdere la visualizzazione del bicchiere. Io penso che questo problema sia dovuto al fatto che forse l'oggetto è troppo piccolo e il programma non riesce a farlo visualizzare. Premetto che ho un scheda video Matrox parhelia APVe pci express 16x 128 mb. Se il problema è questo come posso ovviare a questo inconveniente? Se non è questo quale può essere? Grazie! Ciao :hello::wallbash:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sarei interessato anche io ad una spiegazione....

Premetto che anche io di solito metto a punto il sistema di coordinate prima di iniziare a modellare la scena, ma anche se non ho una matrox (sono anni che lavoro con le nvidia, dalla prima tnt alla 6600gt attuale) a volte mi succede quando scendo a scale diverse o "al limite" della mia scena.... Mi spiego, a volte modello pianeti e poi zoomo fino alla superficie e ottengo lo stesso tuo problema.... Oppure ho una macchina per il lavoro del legno di 12 metri di lunghezza, e voglio passare per animazione dal totale della macchina ad una singola vite (è un esempio....), mi da di nuovo questo problema.... Sembra come se oltre un certo limite si attivassero come degli strani "clipping plane"....

A volte, stanco di cercare la causa e una possibile soluzione, mando tutto al diavolo, e sono costretto a cambiare la scena o l'animazione, o trovare un trucco in postprod.

Anche con i materiali mi da problemi (a mio parere legati alla scala); nei precedent esempi, vengono fuori difetti anche nelle texture (specialmente nel bump) tipicamente dei buchini/puntini neri sparsi e assolutamente fuori controllo......

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La cosa migliora un po' se nella viewport prospettiva attivate (tasto dx sul nome della viewport ;) ) il ritaglio della finestra di visualizzazione... non saprei com'è in inglese ;)... a quel punto sulla fascia destra della finestra appare uno slider giallo con due triangolini... quello in basso è relativo al piano di ritaglio della finestra nella parte vicina (quello sopra per la lontana).

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

quelli sono proprio (in inglese) i clipping planes.... :)

Non sono tanto convinto che funzionino in questa particolare situazione, c'avrò smanicato fino allo sfinimento cercando di ottenere un miglioramento.... :(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×