Vai al contenuto
Accedi per seguirlo  
tom81

Mappa Opacita (problemi Con...)

Recommended Posts

Inviata (modificato)

uffa 3° post in pochi giorni sempre sullo stesso argomento: i materiali

questa volta come da titolo ho problemi con le mappe di opacita'

dunque ho questo cestello x friggitrice a cui applico un bel materiale con un'altrettanto bella mappa di opacita per simulare la griglia che compone il cestello ora quando inquadro il cestello lateralmente tutto ok ...o quasi

mat 1 lato

nonopaco1lato8zq.jpg

mat 2 lati

nonopaco7ak.jpg

quando invece lo inquadro frontalmente accade l'inspiegabile (almeno per me)

mat 1 lato si le presine volano :D

opaco1lato7zi.jpg

mat 2 lati

opaco9qa.jpg

il cestello e semplicemente una primitiva cono dal quale e stato cancellato il "cap" superiore (si lo so che schifo ma il cestello modellato in rhino l'ho meshiato malissimo)

i settaggi completi del materiale sono i seguenti

sopra7wd.jpg

sotto3gv.jpg

(a qui nello slot campione non si vede niente perche ho semplicemente dimenticato di portarmi la mappa di opacita su questo pc cmq ottengo una cosa tipo quella che si vede quando si seleziona reticolo nelle opzioni del materiale)

spero di essere stato chiaro e non eccessivamente prolisso

al solito vi ringraizo anticipatamente

:hello::hello::hello:


Modificato da tom81

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ma il cilindro ha la faccia superiore?

...una primitiva cono dal quale e stato cancellato il "cap" superiore....

si si

X bruno ci guardo subito poi ti facic osapere

:hello::hello::hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

visto molto ben fatto ma sono piu propenso a realizzare il tutto applicando un materiale e non modellando la "rete"

forse ho sopravvalutato i materiali di max??? o solo le mie capacita???

altri consigli suggerimenti chiarimenti sempre ben accetti

X marche il post di prima ovviamentea era no no, la superficie superiore non c'e' (non so che mi prende :( )

ri :hello::hello::hello:


Modificato da tom81

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

risoltoooooooooooooooooooooooooooo

ho sostituito la mapap di opacita e tutto e' andato ok :)

quella fatta da me probabilmente faceva un po schifo :D

grazie a tutti

:hello::hello::hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
Accedi per seguirlo  

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×