Vai al contenuto
giusfre

Settaggi Particolari Per 3d Studio?

Recommended Posts

Ciao a tutti!

Chiedo scusa in anticipo ai moderatori e a tutti voi se apro un’altra discussione così prolissa su argomenti da me già trattati ma non ne vengo fuori e sono disperato!!!!

Ecco la questione: ho due workstation così composte:

A) Pentium 4 3.2 Ghz, 1 GB Ram, GeForce FX 5500, HD 7200 rpm

B) Dual Opteron 270, 4 GB Ram, Realizm 800, HD 10.000 rpm

come si può notare non dovrebbe esserci paragone tra le due macchine...invece....

Con la stessa identica configurazione software (3D Studio Max 7, vRay 1.47.03) con la macchina “B” ho tantissimi problemi che sulla macchina “A” non ho mai riscontrato.

Intanto ruotando le viste o spostando gli oggetti le schede sembrano essere ugualmente performanti (se non addirittura meglio la GeForce) e spesso il file si chiude inaspettatamente?!?

Quando tento di aprire dei file molto grossi la macchina “B” mi dà il seguente errore - the application has run out of memory and will now close. – mentre la macchina “A” me li apre tranquillamente, seppure con tempi biblici!!!

Quando invece tutto funziona effettivamente la macchina “B” è un razzo: ad esempio il benchmark vRay postato in questa sezione è stato tranquillamente eseguito, senza errori, in 3 min 10 sec (sfruttando tutti e 4 i processori al 100% e quasi 3 GB di Ram!!!).

Purtroppo sono molti + i crash che le volte in cui tutto fila liscio....

- Alla 3D Labs mi hanno suggerito di usare le directX invece delle OpenGL (ed effettivamente in minima parte qualcosa è cambiato...)

- Il mio rivenditore mi suggerisce di installare la 7.5 di max perchè precedenti versioni avevano problemi????Mai avuti....

- Mi dicono anche che in Max si può settare la directory della memoria virtuale che deve essere diversa da quella del disco principale, ..un po tipo photoshop,...mai sentito prima e non so neanche come si fa????

- Altra cosa... dicono che file creati su altre macchine con altri driver video risultano buggati e inutilizzabili sulla nuova macchina????

Qualche anima pia è in grado di aiutarmi??? Vi sarò eternamente grato!

P.S.

Avevo provato anche con Max 8 sp2 ma i problemi erano gli stessi..........così l’ho disinstallato e sostituito con il 7!

Grazie infite in anticipo a tutti coloro avranno suggerimenti da dare..........

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Da quello che dici hai sicuramente un problema hardware, non saprei dirti se di di configurazione o se hai dei pezzi che non vanno, ma di sicuro tutti i suggerimenti che hai avuto non sono lontanamente il tuop problema.

Settare la realizm sulle direct x mi sembra strano... ma se te lo hanno detto loro...

Le versioni diverse di Max non generano quei problemi, lascia perdere il tuo negoziante la 7.5 e piu buggata della 7 specie se usi vray, il resto è incommentabile....

Se vuoi un consiglio va dal tuo commerciante e fatti fare dei test SERI sulle periferiche specie la Ram non sono un esperto ma a naso guarderei li...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×