Vai al contenuto
Guest dormopoco

Maxwell Impazzito

Recommended Posts

Guest dormopoco

Ciao ragazzi necessito del vostro aiuto il prima possibile. sigh

Vi spiego quale è il problema , ho fatto un lavoro sul notebook, poi l'ho portato sul fisso per lanciare il render, ma quado lo lancio mi renderizza il vecchio render e non il lavoro nuovo, ho prova a cancellare il .mxs ma poi non mi fa piu ripartire il render, vi prego aiuto!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest dormopoco
Inviata (modificato)

si si il render parte tranquillamente ma parte l'ultimo che avevo fatto sul pc fisso non il lavoro fatto sul notebook. sono disperato devo lanciare questo render!!!!!!!!!!


Modificato da dormopoco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, a prescindere che non conosco maxwell render, ma non riesco a captre, cioè tu hai la scena che devi renderizzare, ma ti renderizza la scena che avevi prima sul pc fisso???

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest dormopoco
Inviata (modificato)

si esatto nonostante sia il file nuovo ma se non conosci maxwell ed il file mxs dubito che mi possa aiutare.

vi prego ragazzi sono quasi 1 mese che lavoro a questo progetto voglio finirlo non posso perdere tutto il lavoro che ho fatto!!


Modificato da dormopoco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest dormopoco

si verificato è quello del pc fisso.

si verificato è quello del pc fisso.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

percorsi nei maps dei materiali?

io cancellerei tutto sul fisso, file vecchi e nuovi, poi lo ricopi dal portatile.

e se ti rifa un render che non esiste piú porta il pc da uno stregone......


Modificato da nilfabis

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest dormopoco

basta giuro che questa è l'ultima volta che faccio un lavoro in grafica 3d, non è proprio possibile perdere un mese e mezzo di lavoro! preoccupazioni! impegno! le corse la notte! no basta.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest dormopoco

no non funziona ho provato anche a rifare un file nuovo con merga e reimportalre la scena, ma niente da fare,

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao dormopoco a me è capitato spessissimo, io ho risolto solo abolendo eventuali materiali multsuboggetto, se stai usando max e resettando tutti gli id!!!!!

Vedrai che funge

altrimenti prova a nascondere qualche oggetto con gli id e vedrai che il render parte a quel punto non puo che essere quell'oggetto a darti fastidio più di una volta ho dovuto eliminare qualche oggetto con materiale multisub e poi è andato tutto ok.........

ciao facci sapere

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

è successo più volte anche a me <_<

di solito quando mi accorgo di aver sbagliato delle impostazioni tipo luci o GI è sempre troppo tardi in quanto il rendering è già partito...allora con diversi stop e rilanci alla fine s'incazza e s'inchioda al render precedente...anche se cambio pc ovviamente come hai fatto tu...l'unica è rimettere maxwell..ti consiglio vivamente la beta 1.2.2a che è mooolto + affidabile della RC5, che per altro ha limitazioni rispetto alla beta :huh: , poi resetti tutte le texture e le rimetti..eh già..un lavoraccio ma se vuoi salvare il lavoro lo devi da fà :(

cià :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest dormopoco

HAI RAGIONE! era qualche texture ho tolto alla scena i materiali e piano piano li sto rimettendo, 1 giornata di lavoro in piu ma non ho perso almeno la modellazione!! grazie

MI HAI SALVATO IL C....O!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE GRAZIE

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

:wallbash:

ragazzi!!!!

mi fate passare la voglia di comprarlo sto Maxwell!!!!!!!!!

Quando Dormopoco riuscirà a dormire di più(visto che ha risolto) mi farebbe piacere di sapere per bene che è successo.

CHiedi comunque a Gerets se ha avuto questi problemi.

Uscendo dal programma e rientrando succede la stessa cosa?

O ancora

Spegnendo e accendendo il computer risuccede la stessa cosa?

Quindi il file viene corrotto... ?

la vecchia regola ... fare più copie del file e salvare spesso?

Fatemi sapere che mi interessa!!!

Maurytius

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

domanda a luca bucci ed altri esperti maxwelliani.

se uso piú computer, come faccio a ottimizzare il trasporto di dati da uno all'altro?

voglio dire, nel file dove modello sono impostati i percorsi del file mxs e immagine e quelli delle mappature.

a quanto sembra maxwell per certe cose é un pó stupido, e invece di cercare i percorsi ti dice "mxs not valid"

c'é un trucco per fargliele ritrovare automaticamente senza cliccarle una ad una?

forse impaccando tutto in un zip?

o l'unica é avere percorsi uguali in tutti i computer?

scusate l'ot, ma se mi rispondete qui non apro l'ennesimo thread su maxwell....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×