Vai al contenuto
Squalozzo

Problemi Con Hd

Recommended Posts

perdonatemi , ho un problema con i miei due HD

ho cambiato pc e ho provato a montarli su questo e gli HD sono uno di 120 e l'altro di 200 giga

solo che me li legge entrambi da 30 giga...

qualcuno sa spiegarmi per quale motivo ? e come poter risolvere questo problema ?

vi ringrazio di cuore

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non ti so rispondere ma mi sembra di ricordare che venne già trattato un tema simile, se cerchi nella sezione hardware di qualche tempo fa dovresti trovare la risposta ^_^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest jah

potrebbe dipendere dalla revisione del bios della mamma board !!!

se è datata come scheda potrebbe fare queste storie !!!!

basta andare sul sito del produttore della tua scheda e fare un update del flash del bios ..... vedrai che poi tutto andrà a posto!!:)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest jah
:( mi spiace ,a questo punto devi solo parlare con beatzie o qualcuno che ne capisca + di me ....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×