Vai al contenuto
Albz

Blender Va A Scatti

Recommended Posts

Ciao a tutti!

mosso da curiosità ho provato ad insallare per la prima volta Blender alla versione 2.37 (per windows xp). La prima cosa che ho notato è che andava completamente a scatti (NB senza aver modellato assolutamente nulla), i menu si aprivano 1-2 secondi dopo averci cliccato, così come le rotazioni della viewport erano ritardate ecc

Giusto ieri ho installato l'ultima release 2.41, stessi identici problemi. :wallbash:

Ho fatto una prova installandolo su un vecchio pc (win ME, con 125 mb di ram) e va liscio come l'olio.

Ho ragione di credere che si tratti di un qualche conflitto... qualcuno di voi ha mai riscontrato questo stesso mio problema?

Il mio pc è un portatile HP pavilion ze4300 con processore mobile AMD Athlon 4 2400+; 512 di ram

Ciao e grazie per l'aiuto! :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Molto strano... sicuramente c'è qualche conflitto ma non saprei proprio cosa possa essere mi spiace...

comunque do un'occhiata in giro se vedo qualcosa! ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se hai una ATI basta che cerchi su google : blender + ati e trovi un sacco di forum a riguardo.

Io non so come mai, ma anche se ho una ati non mi ha mai dato problemi. boh. Mi spiace, ma più di così faccio fatica. Cmq se vai nel forum www.elysiun.com (in inglese) o su www.kino3d.com (italiano) trovi gente disposta a darti una mano.

ciao e spero di esserti stato di aiuto. Non mollare perchè è un programma molto affascinante ed è affascinante anche l'attivo sviluppo.

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

io una ati radeon igp mobility su un vecchio hp simile al tuo, ma blender l'ho provato ora e non mi dà problemi. ti conviene dunque approfondire la ricerca nei link che ti hanno segnalato, è già un argomento molto discusso in rete.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie davvero a tutti per l'interessamento! :Clap03:

Provando e riprovando, ho scoperto che Blender mi gira correttamente solo se contemporaneamente tengo aperto 3dsMax! :blink2:

Quando i 2 programmi sono aperti, è Max che invece rallenta (ma quasi impercettibilmente) nel caricamento dei menu etc...

Poi, è normale che a ogni avvio di Blender appaia una finestra a fondo nero con scritto "Using Python version 2.4 'import site' failed; use -v for traceback", e quando chiudo questa finestra si chiude anche il programma?

La mia scheda video è una ATI Radeon IGP 320 M

Al più presto vado a vedermi i links che mi avete suggerito, speriamo in buone notizie! Da come ne ho sentito parlare (e dai lavori che ho visto su Blender Art Magazine) sembra un programma favoloso e mi piacerebbe proprio impararlo!

...speriamo in bene! :)

:hello::hello::hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
Poi, è normale che a ogni avvio di Blender appaia una finestra a fondo nero con scritto "Using Python version 2.4 'import site' failed; use -v for traceback", e quando chiudo questa finestra si chiude anche il programma?

La mia scheda video è una ATI Radeon IGP 320 M

si, è normale che se la chiudi ti si chiuda il programma... la devi tenere aperta, la puoi però minimizzare, ovviamente.

appunto ATI...tener aperti MAX e Blender non mi pare una buona soluzione... prova a vedere il sito che ti avevo linkato sopra o altre discussioni su questo problema e dicci se risolvi

Happy blending


Modificato da friendly

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Grazie davvero a tutti per l'interessamento! :Clap03:

Provando e riprovando, ho scoperto che Blender mi gira correttamente solo se contemporaneamente tengo aperto 3dsMax! :blink2:

Quando i 2 programmi sono aperti, è Max che invece rallenta (ma quasi impercettibilmente) nel caricamento dei menu etc...

Poi, è normale che a ogni avvio di Blender appaia una finestra a fondo nero con scritto "Using Python version 2.4 'import site' failed; use -v for traceback", e quando chiudo questa finestra si chiude anche il programma?

La mia scheda video è una ATI Radeon IGP 320 M

Al più presto vado a vedermi i links che mi avete suggerito, speriamo in buone notizie! Da come ne ho sentito parlare (e dai lavori che ho visto su Blender Art Magazine) sembra un programma favoloso e mi piacerebbe proprio impararlo!

...speriamo in bene! :)

:hello::hello::hello:

a sto punto mi sa che abbiamo lo stesso portatile, il ze 4354. un vero carro armato che dopo tre anni fa ancora il suo sporco lavoro. a me problemi con blender non ne dà e non ho mai installato dei driver aggiornati, soltanto quelli che si trovano sul sito di hp. non è che magari è quello?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Poi, è normale che a ogni avvio di Blender appaia una finestra a fondo nero con scritto "Using Python version 2.4 'import site' failed; use -v for traceback", e quando chiudo questa finestra si chiude anche il programma?

Si! è normalissimo.

Il messaggio poi significa che non hai installato Python sul computer.

Scarica la versione di python richiesta, installala semplicemente cliccando ogni volta su next e la finestra nera uscirà sempre ma ci sarà scritto: Using Python version 2.4

Blender ha una caratteristica molto potente ma spesso trascurata. Dispone di un interprete Python interno pienamente equipaggiato.

Questo permette agli utenti di aggiungere funzionalità scrivendo script in Python. Python è un linguaggio di programmazione interpretato, interattivo e orientato agli oggetti. Comprende moduli, eccezioni, gestione dinamica dei tipi, tipi dinamici di alto livello e classi. Python combina una notevole potenza con una sintassi molto chiara. È stato espressamente progettato per essere usato come linguaggio di estensione per applicazioni che richiedono un'interfaccia programmabile, e per questo Blender ne fa uso.

Tuttavia non avere python installato non ti da nessun problema nell' utilizzo usuale di blender

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Grazie a tutti voi ora Blender gira alla perfezione! :Clap03:

Per chiunque abbia lo stesso problema e magari capisca poco l'inglese scrivo brevemente come risolverlo:

1) Scaricate (seguendo i links suggeriti da Friendly) il file "nvoglnt.ddl"

2) Copiatelo nella vostra directory di Blender (ad esempio "Risorse del computer > C: > programmi > Blender Foundation > Blender")rinominandolo però in "atioglxx.dll"

3) Avviate Blender, ora dovrebbe girarvi correttamente

Ciao! :hello:

alb


Modificato da Albz

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×