Vai al contenuto
zoc

After Effects Che Renderizza A Scatti

Recommended Posts

Ciao a tutti....

ho dei .mov compressi in animation.

Li importo in AE, li metto in fila, faccio un make movie.... il filmato che ottengo pero' ogni tanto va' a scatti...

vi viene in mente nulla??

grazie mille!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho avuto dei problemi simili, avevo fatto dei render in max, salvato come MOV a 30 fps e poi quando li importavo in AE e li facevo andare a 25 fps mi andava a scatti. Ok, giusto. La cosa strana però è che anche renderizzando la stessa animazione in max non in formato MOV ma come sequenza di fotogrammi TGA sempre a 30 fps e poi importati in AE e renderizzati con make movie a 25 fps, cmq mi scattava! E' possibile? Se invece renderizzo TGA a 25 fps va tutto liscio come l'olio...

Mah...

:hello:

Ciao a tutti....

ho dei .mov compressi in animation.

Li importo in AE, li metto in fila, faccio un make movie.... il filmato che ottengo pero' ogni tanto va' a scatti...

vi viene in mente nulla??

grazie mille!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Penso ke sia normale....

il fatto è ke per default AE quando importi una qualsiasi sequenza di immagini te la importa a 30 fps...

anke se il tuo project è a 25....

setta l'importazione della sequenza a 25 e vedrai ke torna tutto ok!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

nelle mie impostazioni avevo gia' impostato importa a 25 fps....

il fatto che le immagini le ho dovute assemblare in un altro programma di composing perche' non so' come mai AE non me le prendeva...diceva unknow data error... quindi ho creato i .mov e li ho buttati in AE... e quando faccio il make movie mi scattano...

:(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anche per me è questione di ricontrollare i frame/sec delle varie clip.

In After Effects ricontrolla che le preferences siano settate col giusto frame rate, oppure usa Interpret Footage per correggere eventuali settaggi errati.

Anche io spesso ho avuto piccoli problemi di "scattosità", quasi sempre dovuti ad una imprecisa interpretazione del framerate....

il fatto che le immagini le ho dovute assemblare in un altro programma di composing perche' non so' come mai AE non me le prendeva

Ricontrolla anche in quel programma......

Il fatto che usi un 30 fps in un progetto a 25 ti elimina dei frame (perchè la durata della clip deve rimanere uguale) con conseguenti scatti e salti.

Non so se mi sono reso comprensibile in quello che voglio dire..... :w00t:

ciao!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×