Vai al contenuto
Ospite

Problema Max 8 Service Pack 2 E Cloth

Recommended Posts

Ospite

MI capita questo.

Ho aperto un file di un personaggio creato in max 8 mesi fa.

il personaggio ha 2 vetiti una maglietta e una gonna.

Dop aver installato il service pack 2 in win 2000 pro mi ritovo che la

gonna del modello si è estesa intorno al modello come se non avessi

creato la simulazione per fare aderire i vari pannelli al corpo del personaggio.

Mentre la maglietta si comporta correttamente.

Se ricalcolo il simulate D per far aderire il tessuto alla mesh del corpo non

tutti i pannelli si comportano come prima, in particolare si crea sulla vita

un errato avvolgimento del tessuto.

Mi ricordo di aver aperto questo file con il service pack 1 e questo problema

non era presente.

La cosa bella è che per il momentonon riesco a disintallarlo su win 2000,ho

provato con la prima riga d'istruzione in modalità dos come descritto nel file help

ma niente da fare.

Devo provare con la seconda stringa dos Ma ho un problema stupido come si digitano

le parentesi graffe in dos ? non mi ricordo

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

tanto per iniziare come mai usi ancora il 2000 e non xp professional?

Io ho installato il service pack 2 e non ho avuto problemi, quello che ti è successo portrebbe dipendere da tante cose, da un'errata interpretazione del file da parte del service pack.

Ti chiedeva di rislavare il file quando l'hai aperto la prima volta?

di più non so cosa dirti

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

mi dava il messaggio che il file era obsoleto sia quello di max che il file bip usato per i movimenti.

Ma non ho provato a risalvarlo.

Uso win 2000 pro perchè non mi andava di pagare ancora 130 euro per xp, mi sembra che bil gate di soldini ne ha

gia fatti parecchi.

Win 2000 pro anni fa l' ho pagato circa 400 mila lire.

Fatemelo usare ancora un pochino no?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

ciao sono sempre io per il momento ho fatto questo test.

Risalvato il file : niente di nuovo

Allora ho cancellato sia il cloth della gonna e sia quello della maglietta.

ho riassegnato un nuovo modificatore cloth e ricalcolato il simulate local.

Salvato il file in alcuni casi dava ancora qualche problema.

Sono ritornato ancora nello stack a livello del modificatore ( non mi ricordo bene come si scrive )

G.maker per intenderci quello che crea il tessuto e ho disabilitato le prime caselle ( mesh auto, mi

sembra. Scusatemi ma scrivo senza avere la possibilità di guardare l'interfaccia di max)

poi ho cancellato di nuovo il cloth e lo riassegnato ancora e ricalcolato per far aderire i vestiti.

Salvato di nuovo e riaperto il file sembra che tutto funzioni, be poi devo testare i movimenti e

le deformazioni con il personaggio.

Ciao a tutti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×