Vai al contenuto
danielepes

Problemi Con Lo Scale

Recommended Posts

ciao, sono nuovo sia del forum che del mondo della modellazione, una domanda stupida, forse nn troppo...

ho un problema con le freccie degli assi dello scale, ovvero se seleziono il tasto scale dal menu di sinistra gli assi si colorano di grigio e nn riesco a selezionarli per ridurre la dimensione....

Ho visto che c'è un tread analogo che suggerisce di schiacciare il tatso x, c'ho provato senza alcun risultato.

P.S. uso maya 7 su un pc non su un mac

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ciao, sono nuovo sia del forum che del mondo della modellazione, una domanda stupida, forse nn troppo...

ho un problema con le freccie degli assi dello scale, ovvero se seleziono il tasto scale dal menu di sinistra gli assi si colorano di grigio e nn riesco a selezionarli per ridurre la dimensione....

Ho visto che c'è un tread analogo che suggerisce di schiacciare il tatso x, c'ho provato senza alcun risultato.

P.S. uso maya 7 su un pc non su un mac

sembra quasi che gli assi siano andati in secondo piano....qualcuno sa dirmi come si portano in primo piano??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Molto semplicemente non selezioni quegli assi perchè lo scale va usato con i quadratini che stanno alla fine degli assi stessi... ;)

Ciao, mi sa che nn hai capito il problema...come dovrei fare per selezionare gli assi??? Lo scale tool funziona perfettamente nella vista 3d ma nn in quella top o front!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Hai ragione non avevo badato alle altre viste.... fai una prova... aumenta di molto il far clip delle varie viste ortografiche... controllando di volta in volta se ricompaiono gli assi dello scale....

cmq è molto strano che ti sballi la visualizzazione delle camere mi è successo una cosa simile solo con scene importate con una scala maggiore ma avendoci lavorato sopra di continuo e non su una scena nuova con scala di default

Se fai lo zoom (F o A da tastiera) ti ricompaiono per un'istante?

provato anche magari a cancellare le preferenze?


Modificato da Magma3D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao hai per caso una scheda video ati? succedevano anche a me queste stranezze qui, io ho risolto moddando la mia 9800 in fire, prova ad aggiornare i driver.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×