Vai al contenuto
crazybianco

Superficie Da Rete Di Curve

Recommended Posts

Salve a tutti.

Qualcuno mi può illuminare !? <_<

Costruendo una superficie a rete di curve con Rhino, ho questo risultato (immagine allegata).

per essere molto più precisi come si risolve questo problema!?

dov'è che sbaglio ?

Spero qualcuno mi possa aiutare " questa volta "

Grazie a tutti.

post-19467-1141298023_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

possibile che mi fa lo stesso scherzetto sia con una superficie da una rete di curve...sia se estrudo una curva sia se mi estraggo una Mesh da un poligono?

qualche modifica nelle proprietà di Rhino ?!

Help me !

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

è solo un problema di visualizzazione

menù tools, options, mesh, scegli smooth & slower oppure custom e smanetta con i parametir

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

dunque

1 perche non fai un bello sweep 2 rail invece della network??? esce piu leggero come modello

2 o la questione sta nella visualizzazione delle mesh ed in questo caso dai una letta a questo

3 oppure prova ad estrudere in superfici tutte e quattro le linee di profilo poi peri il network selezioni i bordi delle suddette superfici anziche le linee da cui sono generate e metti l'impostazione a tangenza


Modificato da tom81

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie philix sei stato gentilissimo

se può servire in futuro ho risolto così:

Menu / Tools / Options / Mesh :

Custom - ho lasciato tutto invariato, modificando solamente il parametro "Maximun Angle" = 1

a presto :hello:

Grazie anche a te tom81

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Grazie philix sei stato gentilissimo

se può servire in futuro ho risolto così:

Menu / Tools / Options / Mesh :

Custom - ho lasciato tutto invariato, modificando solamente il parametro "Maximun Angle" = 1

a presto :hello:

Grazie anche a te tom81

Con "Maximun Angle" = 1 se fai un modello un po' complesso ti si ferma il pc a forza di crearti triangoli per la visualizzazione in shade... già 8 o 10 gradi con una leggera riduzione dell'aspect ratio ottieni visualizzazioni piuttosto fedeli anche nei particolari.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×