Vai al contenuto
Kinematics76

Rendering Farfallino

Recommended Posts

http://img301.imageshack.us/my.php?image=cazzdibuddha2xa.jpg

ecco, cosi viene fuori il mio rendering, praticamente i prepass sono 4 al quarto prima del rendering finale fa cosi, viene nero, con rispettiva riflessione , sarebbe bello se la riflessione venisse anche al vfinele..il finale viene si vede tutto, ombre tuttotutto, ma non si vede la riflessione...

Ho smosso tutto, fatto tutto, cambiato anche file, niente da fare...viene cosi...i materiali sono apposto e poi ho fatto una prova...il max e il min rate li avevo messo a -3 -1 , ho tolto il meno 1 mettendo a zero...cosi non viene il nero, ma la riflessione manco morta...

:eek::(:(:(

qualcuno sa qualcosa??

grazissimo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

ok..però un momento, abbiate pazienza, ma l'interpolazione intendete quella da fleggare sotto a riflessione?? (o a rifrazione) se è quella NON è attiva, però ho notato ch sotto ci sono idei parametri per interpolazione riflessione e interpolazione refrazione..se dite anche quelli li ho portati a zero, ma è impossibile che mi dia cosi ora non avendoli mai toccati..sugli altri rendering di altre scene ci sono e non li ho mai toccati..cmq..ora vi posto...

http://img69.imageshack.us/my.php?image=222225cv.jpg ùspero riusciate a capire qualcosa anche se mi rendo conto che è un miracolo..vi postato i parametri del materiale selezionato ma vi assicuro che è cosi per ogni materiale...

Ho provato a dare il bianco a tutta la scena e fa lo stesso...a questo punto non sono i settaggi del materiale ma c'è qualcosa nel rendering??!?!?!!!!! marò... :(


Modificato da Kinematics76

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ok..però un momento, abbiate pazienza, ma l'interpolazione intendete quella da fleggare sotto a riflessione?? (o a rifrazione) se è quella NON è attiva, però ho notato ch sotto ci sono idei parametri per interpolazione riflessione e interpolazione refrazione..se dite anche quelli li ho portati a zero, ma è impossibile che mi dia cosi ora non avendoli mai toccati..sugli altri rendering di altre scene ci sono e non li ho mai toccati..cmq..ora vi posto...

http://img69.imageshack.us/my.php?image=222225cv.jpg ùspero riusciate a capire qualcosa anche se mi rendo conto che è un miracolo..vi postato i parametri del materiale selezionato ma vi assicuro che è cosi per ogni materiale...

Ho provato a dare il bianco a tutta la scena e fa lo stesso...a questo punto non sono i settaggi del materiale ma c'è qualcosa nel rendering??!?!?!!!!! marò... :(

Che versione di vray utilizzi?

L'interpolazione nella riflessione del materile nn è attiva, stai utilizzando la sudvids x le riflessioni del materiale, quindi se agisci sui parametri reflect/refract interpolation nn dovrebbe accadere nulla.

In Vray: globla switches che paramtri hai impostati? ...a parte che se hai dato un materiale bianco a tutta la scena e lo fa ancora, nn dovrebbe dipendere manco dai materiali...

Lo fa solo x il pavimento 'sto problema?

La geometria è pulita?

Nn so cosa altro dirti...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non sai cosa dirmi tu figurati io..aahah....

la geometria è pulita ma non credo dipenda dalla geometria...c'è qualcosa nel rendering...cioè non è solo il pavimento..lo vedi che è tutto il rendering?? non è una questione di materiale..certo..:( non so piu che pensare...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non sai cosa dirmi tu figurati io..aahah....

la geometria è pulita ma non credo dipenda dalla geometria...c'è qualcosa nel rendering...cioè non è solo il pavimento..lo vedi che è tutto il rendering?? non è una questione di materiale..certo..:( non so piu che pensare...

MA che versione di Vray stai utilizzando?

Cmq fai come ti dice Cecofuli, postala 'sta scena ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sarebbe meglio postare proprio il file .max, x dargli una controllata e vedere da cosa dipende, sempre che nn ti crea problemi...

Cmq dicci: quelle pareti laterali in primo piano sono trasparenti o semi trasparenti?

Hai x caso impostato un colore o un'immagine nell'environment di Max o Vray?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

kine, ma tu hai postato la pic nera dicendo che è il 4° prepass...hai provato invece a fargli finire l'ultimo prepass e a vedere come viene il rendering?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

demo, ciccioletto, leggi il primo post...mi viene tutto alla fine...l'unica cosa che non viene bene è la riflessione e poi non cpaisco perchè quel nero..:S Ora cecofuli dice che è l'interpolazione, ma non è attiva...

Cmq, feluccio, ora posto proprio il file..la scena e vedete, non mi crea certo problemi, non è un lavoro èp una cosa che faccio per me..quindi potete anzi dovete ghghgh metterci le mani...se vi va...la posto archiviata cosi c'è tutto..sicuramente avrò sbagliato qualche parametro..:S uffi...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La sto giusto testando ora, ho cambiato alcune cose nelle impostazioni, quei problemi a me cmq nn li dà...

Che versione di Vray utilizzi?

Hai dato un'occhiata ai tutorial di cecofuli su l'irradiance map?

Secondo me hai utilizzato dei parametri un po' "strani"...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Per L'antialias se utilizzi l'adaptive sudvision -1 e 2 nel min e max rate danno già ottimi risultati. Oltre a meno di casi estremi, ci mettono solo un'infinita di tempo in +.

Fai questa prova:

Inseirisci una telecamera nella scena.

Metti quei valori x l'antialias.

Per l'irradiance map prova a mettere:

Min rate -5

Max rate -3

Hspsubdivis 40

Interpolation sample 20 (e nn 70!!!)

clr tresh e nrm tresh 0.25

dist tresh 0,6

In vray quasi montecarlo gi 8 sudivis sono sufficiente x fare una prova.

Prova così e facci sapere.

Appena posso ti rimando la scena.

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Per L'antialias se utilizzi l'adaptive sudvision -1 e 2 nel min e max rate danno già ottimi risultati. Oltre a meno di casi estremi, ci mettono solo un'infinita di tempo in +.

Fai questa prova:

Inseirisci una telecamera nella scena.

Metti quei valori x l'antialias.

Per l'irradiance map prova a mettere:

Min rate -5

Max rate -3

Hspsubdivis 40

Interpolation sample 20 (e nn 70!!!)

clr tresh e nrm tresh 0.25

dist tresh 0,6

In vray quasi montecarlo gi 8 sudivis sono sufficiente x fare una prova.

Prova così e facci sapere.

Appena posso ti rimando la scena.

ciao

se metto Interp.Sample a meno 20 mi vengono le macchie...:S macchie nere, a meno che non mi sia sbaglaita su alcuni punti, ora faccio tuttissimo come hai detto tu..e vediamo...e prendo la scena che mi hai rimandata e faccio un rendering...vediamo..sei cmq davvero gentile, ti ringrazio tanto tanto.

^^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
se metto Interp.Sample a meno 20 mi vengono le macchie...:S macchie nere, a meno che non mi sia sbaglaita su alcuni punti, ora faccio tuttissimo come hai detto tu..e vediamo...e prendo la scena che mi hai rimandata e faccio un rendering...vediamo..sei cmq davvero gentile, ti ringrazio tanto tanto.

^^

CHe genere di macchie? :blink2:

Prova la scena che ti ho rimandato e vedi se ti dà ancora problemi...se è così il problema è nella versione di vray che hai installata, la 1.46.08 ad esempio è piena di bug, io l'ho tolta x disperazione :ph34r: ...

....Altrimenti il problema è nei settaggi della tua scena originale....

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

io ho la 1,47.03

come la tua...però mi sa che fa schifo lo stesso...ora vedo...

p.s.: sto provando a renderizzare..ma davvero tu metti min rate e max rate a -5 e -3????

6 prepass..sono una cifra...vedo però almeno se mi continua a venire...ecco come non detto l'ultimo prepass viene nero...:S porca eva.evaccia ladraccia.


Modificato da Kinematics76

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

la cosa fantastica è..che il nero con i tuoi parametri viene una volta si e due no...ahaha ma chissene frega...le macchie non vengono (credo cmq sia un problema dell'irrad Map..) e soprattutto anche se non ve ne fraga nulla ma io lo dico lo stesso sono riuscita (grazie anche a kage) a far funzionare il MIX di max..-.sembra un gioco di parole ma dovevo invertire i canali...ghghg

http://www.kinematicamente.com/wips/scena_matta.zip (non fate caso al riflettente specchio che stavo provando e lo ho messo al massimo ghghgh) però è venutooooooooo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
la cosa fantastica è..che il nero con i tuoi parametri viene una volta si e due no...ahaha ma chissene frega...le macchie non vengono (credo cmq sia un problema dell'irrad Map..) e soprattutto anche se non ve ne fraga nulla ma io lo dico lo stesso sono riuscita (grazie anche a kage) a far funzionare il MIX di max..-.sembra un gioco di parole ma dovevo invertire i canali...ghghg

(non fate caso al riflettente specchio che stavo provando e lo ho messo al massimo ghghgh) però è venutooooooooo...

Il render alla fine viene bene o sbaglio?

Se ci fai caso nel prepass "nero" computa solo le zone riflettenti.

Il prepass "nero", lo fa xchè è rimasta attiva l'interpolazione delle riflessioni nel materiale che hai applicato alla vasca...Disattivalo e vedrai che ti fa solo i prepass dell'irradiance map.

Per render di prova puoi anche mettere min rate e max rate a 4, così l'irr. map dovrebbe fare solo un prepass.

L'unica cosa è che quei parametri che stai utilizzando, secondo me, sono messi un po' "a coda di gatto" :D

Così ci metti 1 vita e 1/2 a calcolare il render quando puoi ottenere gli stessi risultati con impostazioini meglio ottimizzate. Prova con quelli della scena che ti postato prima.

Inoltre ti ri-consiglio di leggerti i tutorial di cecofuli sull'irradiance map e Tutorial of refract material in vray...sono veramente ben fatti ed a me hanno tolto + di un dubbio... ;)

Inoltre ti sconsiglio l'utilizzo del quasi montecarlo nei secondary bounces, ci mette troppo, meglio light cache o photonmap...info a riguardo le trovi sempre nella sezione tutorial.

Cmq questo è quello che ottenuto io lasciando tutto i parametri come li hai messi, ho inserito solo una telecamera.

12.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×