Vai al contenuto
JonseY

Texture In Zbrush...

Recommended Posts

Ciao ragà...mi kiamo Francesco..

Per la prima volta posto su qsto interessantissimo forum...dove ho trovato molte cose utili per il lavoretto ke sto facendo...

Volevo porvi un quesito...io devo creare una mano il + fedele possibile alla realtà...per poter essere in seguito applicata ad un software (virtools) per la realtà virtuale...

Il mio problema è...la mano sono riuscito a crearla...ma non riesco ad applicarci la texture...

Ho provato ZBrush...e mi son reso conto si quanto sia semplice spalmare una texture su una mesh...fino a quì ci siamo...ma dato ke a me tutto il lavoro mi serve in formato 3ds...ho necessità di importarlo in 3ds MAX8...il mio problema è ke quando faccio l'import mi si perde tutta la texture...e la mano me la ritrovo bianka...totalmente bianka...

Potete aiutarmi a risolvere sto problema?Perkè mettermi a texturizzare una mano in 3ds non se ne parla propio...visto ke mi han accennato a come si deve fare...e mi stavo per cavare gli okki...

E poi...se qlkuno sa...come riuscire a velocizzare il lavoro di regolazione delle com (i centri di massa dei bones) della mano...dato ke quando vado a fare le animazioni mi si scafazza la mesh...

Ve ne sarei eternamente grato... :)

CiauZ

Fra :wub:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

VI dico brevemente ke ho fatto..

Allora...ho creato la mano in 3d studio...poi...ho esportato la mano in *.obj per poterlo caricare in zbrush...poi ho lavorato sulle texture...le ho applicate..come se fosse un materiale...poi...l'ho esportato in obj...e successivamente reimportato in 3ds...ma la texture..era magicamente scomparsa...qlkuno sa come devo fare per rendere al meglioq sto lavoro?

Un modo ci deve essere...vi prego di aiutarmi a trovarlo :)

Grazie...

CiauZ

Fra

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

semplicemente dopo che hai esportato il tuo modello da zbrush, devi esportare anche la texture, flipparla in V e riapplicarla in max.

ciao :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao

Prima cosa devi assegnare una texture in zbrush prima di iniziare a dipingerci sopra.

Vai nel pannello texture new texture e scegli la dimensione.Ti consiglio 4096 x 4096 se vuoi una texture molto dettagliata.

Ora vedrai aggiungere la tua nuova texture negli slot delle texture.

Dipingi o su colorize per la base (nel pannello tool >texture>colorize) e nel projection master per i dettagli.

Dopodichè sempre nel pannello texture vai nell'iconcina della nuova texture creata gli dici export e ti scegli il formato.

Come ti ha detto Aragorn ricordati però prima di esportare la texture di flippare le uv (sempre nel pannello texture>flipV

:hello::hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ok...ci sono riuscito...grazia anke a NeoX...thank u very much ;)

Ma ora devo capire perkè la tecure mi si squadrettasulla mesh una volta importata...

Allora...guarda ke ho fatto io...

Ho importato la mesh .obj

Ho cliccato su Project Master...selezionato...Colors e Material e dopo Drop Now..

Mi sono applicato la mia bella texture...spalmata cn edito,move e RGB selezionati e Z intensity a 0...

Poi ho fatto di nuovo PM...pick up...ho girato la mesh e ripetuto il lavoro per applicare la texture...

Poi di nuovo vado in tools Geometry...e metto al mass la risoluzione...ke se ho capito bene è la stessa cosa ke fare..delete lower o qlkosa di simile...cosi la mesh viene perfetta...altrimenti una volta importata è tutta a quadratini...

Poi clicco sulla texture e faccio esporta in .PDS ed esporto la mesh in obj

Poi apro 3ds...importo obj...la seleziono...premo M...per il pannello dei materiali...creo un amteriale...seleziono da BMP...il file PDS della texture...setto nelle Texture COordinater il valore di Tlign V a -1.0 ...e applico la texture...

Correggetemi dove sbaglio...o kiedetemi maggiori particolari...per poter migliorare il lavoro :)

Aggiungo...quando faccio la prima volta..Project Mater..per applicare la texture...seleziono il TOOL Plane 3d...lo riconoscete subito perkè è un quadrato messo di traverso grigio...poi mi compare la finestrella sotto...texture off...ci si clicca sopra e si seleziona la texture.. :)

Ps...vi prego di correggermi..non sono sikuro del passaggio iniziale...ovvero...se selezionare solo colou o anke material quando creo la texture...perkè quando faccio l'esportazione in PDS mi kiede se voglio disaccoppiare i canali :S...bohhhh...non so ke vuol dire... :P

Penso ke la tecture sia na cosa..e il materiale n'altra...cmq...ditemi voi :P

CiauZ

Fra

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Cioè...non riesco a capire na cosa...perkè in 3ds...la texture apparentemente è squadrettata...e invece quando faccio F9 per il rendering la texture è perfetta??Cioè...se il risultato finale è quello del rendering...APRITI CIELO! :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Probabilmente perchè in max nella configurazione dei driver della viewport non hai una qualità alta: se vuoi cambiarla vai su customize->preferences->viewports->configure driver e aumenta il dettaglio da lì ;)


Modificato da kage_maru

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

A senso...essendo PDS una estenzione petoskiopp...penso ke la basti importare come materiale...

Una cosa...ma per fissare la texture alla mano...ho usato...prima un Unwrap Map selezionando tutti i vertici della mano...poi ho settato il materiale come suggeritomi da NeoX con Tlign V a -1....e poi ci ho messo un UVW map...ma nn so perkè...quando esporto in virtools...tutta la parte coperta dalla texture della mano...mi diventa invisibile...

Ho fatto male l'utilizzo dei modificatori sulla texture?!

Qlke suggerimento?

CiauZ

Fra

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho fatto varie prove incrociate...usanto file sia bmp ke jpg ke psd come texture...ma non riesco a capire perkè quando esporto mi viene trasparente...qlke suggerimento?

CiauZ

Fra :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Arieccomi per raccontarvi un'altra bella cosa...bella pe modo di dire...

Riesco ad importare la texture perfettamente in 3ds...mettendola come materiale ecc ecc...

MA...e questa è na grossa fregatura...una volta ke vado ad exportare cn 3ds in virtools,il lavoro texturizzato in Zbrush,magicamente la mia mesh inizia a fare le bizze...

Mi sono accorto ke il problema sta in tutti sti importa esporta...all'orkè ho pensato di applicare direttamente sul modello 3ds la texture creata in Zbrush...senza passare prima dal modello obj e poi applicarcela sopra con 3ds...MA...e cazzarola questo mi frega...quando vado ad applicare la texture di Zbrush fatta ad hoc...non me la aggiusta immediatamente facendomela vedere come se l'applicassi sul modello obj di Zbrush...bensi...mi fa vedere la texture...ke non è altra ke una immagine confusissima ...applicata pari pari sulla mesh...qlke consiglio per risolvere sto problema?Se riesco a fare sta cosa sono apposto...:)

Attendo i vostri consigli

Grazie... :lol:

ps...se invece provo ad esportare il file max o 3ds ORIGINALE...quindi senza importa esporta...e ci applico una qlq texture ke nn sia quella creata in Z Brush...si vede alla grande...

Ho provato anke a fare una cosa tipo...esporto il 3ds in obj...applico la texture in zbrush...poi importo il file obj in 3ds e gli applico la texture...poi salvo in max (perkè in 3ds non me lo fa fare in quanto la mia mesh ha + d 60000 poligoni) ...e poi resetto il tutto e ricarico il file max per poi esportarlo da max a virtools...ma niente...mi da lo stesso problema...

HELLLP!!! :(

CiauZ

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Risolto il problema principale dell'esportazione...se qlkuno è interessato...mi kieda...ora ho un problema troppo stupido cn ZB...quando applico le texture...ho problemi...ki ne capiscw qlkosa...è pregato di contattarmi...PER FAVORE!!!E' URGENTE!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho trovato un video tutorial su come applicare la texture...ma quanto arrivo al punto di usare il clone per tappare i buki ta la texture del dorso e la texture del palmo...nn mi riesce + di girare la mesh per rifinire tutto

Non so propio come fare...mi scompare il rotate dalla mesh e nn reisco + a girarla...ti do il mio indirizzo msn... jonsey@email.it....se puoi aggiungimi lì ke parliamo meglio.. :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

RIsoltoooooooooo :D

FInalmente..sbagliavo quando andavo a cambiare tool...bisogna sempre fare Projection Master per passare da un edit ad un transform :D

Finalmente :P

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ho trovato un video tutorial su come applicare la texture...ma quanto arrivo al punto di usare il clone per tappare i buki ta la texture del dorso e la texture del palmo...nn mi riesce + di girare la mesh per rifinire tutto

Non so propio come fare...mi scompare il rotate dalla mesh e nn reisco + a girarla...ti do il mio indirizzo msn... jonsey@email.it....se puoi aggiungimi lì ke parliamo meglio.. :)

Grazie a questa discussione ho risolto il mio problema!!! :lol:

Però sarei curioso di vedere il videotutorial di cui parlavi qualche mese orsono :eek:

Ciao ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi aggiungo alla discussione:

come faccio ad aggiungere una texture all'oggetto? cioè forse ho zbrush che non funziona bene.

esempio: carico un tools, vado in modalità EDIT. se cambio il materiale me lo cambia, ma se seleziono una texture dal menù a sinistra, non la vedo visualizzata sull'oggetto, come mai?????

ho zbrush 4.0

grazie a tutti!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×