Vai al contenuto
Dink

Lentezza Di Rhino Nel Render....

Recommended Posts

Ho un Sony vaio 1.7Ghz, 512ram...e una buona skeda video, una GeForce 6400 da 128.

Ho Rhino 3.0 , in italiano....e per fare i render ci mette un eternità.

Il mio amico, ha un 350MHZ :| 512 ram....e va + veloce di me...

Non è questione di velocità...è questione proprio ke a me per fare un render ci mette una vita....MA DAVVERO TANTO...per un cubo SENZA NIENTE ce metterà tipo 20-30 secondi.....

Non so da cosa possa dipendere....forse qualche errore nell'installazione?Provo a rifarla?

Perchè ogni tanto mi crasha pure..

è 1pò instabile sto rhino... :wacko:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho reinstallato....sui modelli semplici sembra vada meglio...ma sul treno....se clicco su render prima ke si apre anche solo la finestra nera del render ci mette circa 3-4 minuti...

mentre al mio amico in 30 secondi aveva fatto tutto...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ahahahah perdonami, ma da quando ho letto il TITOLO del thread non riesco a smettere di ridere :lol:

Forse il tuo pc avrebbe bisogno di essere formattato? Nel mio caso una formattazione ha fatto miracoli ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mmmmmm ha 1 mese e mezzo di vita :)

Ho 14gb di spazio disponibile...sull'hd dove è installato Rhino (40gb) poi ne ho un altro da 40....totale 80.

Non lo so..qualche impostazione della scheda video?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

fORse ho capito....quando faccio i render....mettendo la grandezza in pixel come la risoluzione del mio video...avendo una 1280x800 ci mette una vita...

se metto invece tipo 640....800x600 va velocissimo!

Ps: ho anche settato hardware acceleration [02] in openGl setting...non so a ke serva...ma ho messo 02 invece del normale :P

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Finalmente ho risolto :P

Non lavoravo con i livelli...e avevo un unico livello predefinito con 3232234234449234 oggetti e non ce la faceva :P

Ora l'ho diviso in livelli e va da dio :P

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi scassi!! per fortuna hai capito il prolbema perchè dubito che ci saremmo arrivati, comunque certo non è che rhino sia veloce nei render...e cmq dipende anche dal dettaglio di mesh che gli dai ^_^^_^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×