Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
syncro

Problema Visuali

Recommended Posts

ragazzi ho un problema le varie visuali del blueprint le vedo solo nel prospective perchè nelle altre no? Premetto che per vedere le varie visuali nel prospective le ho aggiunte ciascuna nelle varie finestre left, top, front. Che devo fare per farle vedere anche nelle altre visuali?

Share this post


Link to post
Share on other sites

ok ho risolto era la voce smooth highlights che non avevo attivato. Scusatemi errore da principiante. Cmq le linee non si vedono molto marcate alcune parti si interrompono ma cmq si capisce qual'è la traiettoria della linea. Volevo sapere se avvolte capita o si devono settare meglio i pannelli.


Edited by syncro

Share this post


Link to post
Share on other sites

customize->preference->viewports->configure driver

e metti beckground texture size a 1024 e download texture size e 512

se è gia al massimo vuol dire che non puoi vedere meglio di così...

Share this post


Link to post
Share on other sites

Riguardo sempre le visuali non ho capito una cosa del tutorial di farins quando lui dice questo: "Ora che avete sagomato la carrozzeria, dobbiamo spostare i vertici anche nelle altre viste, perchè la linea che abbiamo creato non è altro che una linea piatta" In pratica io che devo fare devo disegnare le linee che vedo del blueprint in una visuale senza attaccare le linee che ho già fatto in un altra visuale?

Share this post


Link to post
Share on other sites

Come faccio a mettere la visuale top apposto?

visuale3dstudio5cj.jpg

Allora il problema è questo come potete bene vedere nella visuale a destra tutti i poligoni che ho tirato si trovano perfettamente con la macchina andando a vedere nella visuale top questi poligoni nn ricoprono le stesse parti della macchina che ricoprono nella figura laterale perchè il posteriore di questa macchina si stringe che devo fare? Spero di essermi fatto intendere.

Share this post


Link to post
Share on other sites

non capisco dove sia il problema :D è semplice guarda, quello che hai appena modellato va bene ma il problema è ke si tratta semplicemente di una superficie piana. Ossia hai considerato un solo viewport/vista. Per fare la sagoma dell'auto devi prendere i vertici che hai creato, considerando SOLO la visuale di sinistra che hai postato qua sopra, con scritto USER (anche se se c'è scritto USER vuol dire che nn è perfettamente allineata, ma non è un problema, basta che premi col 2o tasto sulla scritta user e la cambi in Top).

Cmq, dicevo seleziona i vertici e riposizionali nella visuale di sinistra in modo da creare la sagoma dell'auto anche in quell'altra visuale... se hai problemi a capirlo di passo uno screenshot modificato ;)

NON si tratta di creare nuovi vertici, semplicemente riposizionare quelli già creati, selezionandoli a gruppi ed adeguandoli all'altro blueprint... spero di essere stato, almeno un po', chiaro :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...