Vai al contenuto

Recommended Posts

mi ritrovo ad affrontare il terzo anno di formula student...

se qualcuno dovesse approcciarsi per la prima volta mando il link dell'anno scorso...

http://www.treddi.com/forum/index.php?show...formula+student

ho preparato una scocca modellata in rhino che con qualche probabilità verrà prodotta in clay modelling... sarà necessario qualche ritocco...

ecco qualche screen...

screen13kr.jpg

screen26jy.jpg

ora devo aggiungere altri componenti alla vettura e passare al render in 3dsmax...

quali parametri mi potete consigliare per non perdere definizione nella mesh ed ottenere una pulizia abbastanza buona come in rhino... l'anno scorso Philix mi aveva dato un valido aiuto... ;) avevo anche alcuni paramentri ma non li ricordo più...

grazie ciao :hello:


Modificato da sefs

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

thx at all...

il prototipo viene realizzato ogni anno per correre nella formula in Inghilterra...

c_dere: cosa intendi per come ho ottenuto il frontale?

nilfabis: in max ho più esperienza... in vray per rhino non ho tutte le opzioni che posso ottenere in max con mental o Vray... non mi soddisfa a pieno... diciamo che è un adattamento non del tutto riuscito... :mellow:

here's the wire

wire1rw.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao sefs, complimenti per il modello.

Per esportare senza problemi di perdita di dettaglio in 3ds max da rhino utilizza il formato iges. :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

complimenti per il lavoro dell'anno scorso, sicuramente anche questo sarà una figata.... spero di vedere altri up prossimamente...

ciao Matteo

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

come ti pare come risultato?

scocca7gr.jpg

i parametri di esportazione sono:

20

1

0.5

0

8

0

la mesh importata in max richiede cmq un po' di rimaneggiamento

innanzitutto va trattata con Quadrangulate per eliminare le cuciture che, ancora non ho capito il perchè, escono nelle mesh importate da rhino.

per saperne di più sul problema delle cuciture

una volta applicato quadrangulate devi applicare lo smooth (non il meshsmooth)

infine controlla in modalità shaded se ci sono delle imperfezioni, solitamente, se ci sono è perchè i vertici non sono saldati quindi devi farlo a mano

qui di seguito uno screenshot dove la prima colonna è la mesh appena importata (in wire e shaded) mentre nella colonna di destra c'è la mesh rimaneggiata

scocca17cr.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti dovrei pagare una cena... :Clap03:

provo immediatamente a seguire le tue istruzioni... il risultato è strabiliante :w00t:

posterò appena posso qualche up...

grazie ancora! ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ecco qualche risultato...

Quadrangulate funziona anche su 3ds 8 perchè sembra non avere molto effetto... un lavoraccio ad aggiustare tutte le imperfezioni della mesh e a togliere le triangolazioni superflue... :(

preview18fd.jpg

preview28he.jpg

faccio qualche altra prova...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

azzzzz

una domanda forse un po' OT ma c'è molta differenza a livello di modellazione da Max 7 a Max 8? perchè da quanto sapevo sono andati molto avanti con i tools di animazione ma di modellazione sono praticamente li....

ciao e scusate per l'OT....

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

quadrangulate non toglie le imperfezioni ma toglie tutti gli angoli che si presentano nelle "cuciture" ovvero dove due superfici si incontrano ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

philix ti faccio un esempio pratico, magari mi fai capire meglio come funziona la storia delle cuciture....ieri a tempo perso stavo cercando di modellare il mio mouse, tanto per esercitarmi: essendo una cosa simmetrica l'ho diviso in due parti e mi sono creato una superficie. quando poi sono andato a specchiarla, già nel render in rhino mi vedevo la cucitura nella parte centrale, ma mi sembrava strano visto che la superficie era stato modellata sulla base di un arco di cerchio quindi doveva risultare continua....se io prendo quella mesh con la sua cucitura, e applico il tuo metodo, dovrebbe sparire???

spero di essermi spiegato :wacko:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

:crying::crying: Phil non te la prendere....ma come faccio a vedere se ho perso la continuità?...io stavo già esultando per il fatto di essere riuscito a creare una forma organica identica al mouse, ma mi accorgo che ho ancora molto da imparare....

se hai qualche link da suggerirmi per imparare quanto sopra, te ne sarei grato....cmq io avevo creato l'arco di cerchio in una vista frontale e poi lo avevo diviso in due per avere solo la parte che mi interessava; quando poi ho realizzato la mesh mi sembrava che si adattasse perfettamente all'arco...boh sennò al max provo a cercare qualcosa in giro e vedo di documentarmi.....grazie mille per la dritta...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

una prova con il telaio importato alla c****... :blink:

provina5qx.jpg

quando aggiungo oggetti alla scena mi si pianta max e appare questo messaggio...

error6nj.jpg

ho letto un sacco di discussioni in treddi... l'unico modo che potrebbe snellire il tutto pare che sia un render su layer... per quest'ultimo però ho attivato placeholder objects e alzato il memory limit e non si blocca più max... vedremo quando aggiungerò dettagli... mah :unsure:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

per rispondere al problema di ram puoi anche esportare da Rhino a pezzi, ma diventa molto elaborioso il dopo.... forse alzando il limite non dovresti avere più problemi...

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

con le esportazioni ci sto saltando fuori anche all'ausilio di un plug...

ecco una prova veloce con vray...

vray6bj.jpg

fa schifo <_< ma era per verificare l'export... ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×