Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Vertigo

Modellare In 3d Studio Max

Recommended Posts

Allora, vi espongo un problema che mi attanaglia da quando ho iniziato a modellare con Max automobili:

Uso la vers. 6.0 in italiano.

Quando voglio inserire nuovi poligoni (in modellazione poligonale, no mesh)seleziono la superfice poligonale a cui voglio aggiungere poligoni, vado su "Poligono", e seleziono una quantità di poligoni che va da un lato all'altro della superfice poligonale, poi tasto destro->"Selezione Rapida" e traccio una linea che "taglia" la superfice, aggiungendo poligoni(,bordi e vertici).

Ora, il problema sta nel fatto che ogni volta che inserisco nuovi poligoni sulla superfice, applicondole la suddivisione NURMS con livello di iterazioni a 3(no meshsmooth),questa appare un po più alzata nella parte in cui ho usato "

"Selezione Rapida",compromettendo la pulizia del modello.

vi posto tre immagini per capire meglio:

Senza smussatura con wire:

http://img97.imageshack.us/my.php?image=problema016hj.png

Quella cerchiata in rosso è la "linea" che ho aggiunto;

Senza smussature e senza wire:

http://img97.imageshack.us/my.php?image=problema027qq.png

Con smussatura:

http://img97.imageshack.us/my.php?image=problema032zr.png

Poi un'altra domanda:

Quardate questa immagine:

http://img459.imageshack.us/my.php?image=problema045dd.png

E' possibile creare poligoni come ho evidenziato ? se la risposta è no, come devo fare allora ?

Ciao e grazie a tutti quelli che mi aiuteranno :)

Share this post


Link to post
Share on other sites

Ragazzi ho risolto!!!!

Non conoscevo il mitico comando "Taglia" che sembra non dia nessun problema, però rimane sempre il secondo problema (ma pure il primo, se volete aggiungere qualcosa)

Ciao

Share this post


Link to post
Share on other sites

ciao Vertigo,il procedimento x aggiungere poligon è giusto,la linea ti appare rialzata perchè devi applicare comunque il weld ai vetici,altrimenti te li considera come una parte disgiunta.

Spero di esserti stato utile!

Share this post


Link to post
Share on other sites
ciao Vertigo,il procedimento x aggiungere poligon è giusto,la linea ti appare rialzata perchè devi applicare comunque il weld ai vetici,altrimenti te li considera come una parte disgiunta.

Spero di esserti stato utile!

Non riesco a capire cosi intendi con "altrimenti te li considera come una parte disgiunta", comunque, vi posto altre due immagini per farvi capire meglio (il cofano abbozzato di una F40):

Senza smussatura + wire:

http://img113.imageshack.us/my.php?image=problema0022vn.png

Con smussatura:

http://img104.imageshack.us/my.php?image=problema0017ze.png

Come devo posizionare i vertici\eliminare poligoni\chi ne a più ne metta per far sparire quelle orride rialzature nel mezzo ?

Ciao :)

Share this post


Link to post
Share on other sites

Ripesco il tread, sperando che qualcuno mi aiuti; lo ripesco perchè quello di aggiungere poligoni compromettendo la pulizia del modello poligonale è un problema che non vuole ancora mollarmi.


Edited by Vertigo

Share this post


Link to post
Share on other sites

Un'altro grosso problema che ho è quello dell'uso del charmfer(cima) dei bordi.

Una domanda: ho notato che per smussare i bordi ci sono due possibilità, estrudendoli o cimandoli; se li si estrude con "altezza estrusione" a zero, ed agendo solo su "altezza base estrusione", si ottengono risultati molto migliori del semplice charmfer; ho fatto una prova cimando i bordi di un cubo con un valore di cimatura di 0,01(il minimo consentito) ed il risultato erano bordi ancora troppo "tondeggianti" mentre estrudendo i bordi(settando "altezza base estrusione" a 0,0) con un valore di 3,0 si ottenevano bordi molto più netti e precisi.

Chi mi illumina sull'arte del Charmfer_&_Extrude ? ( visto che sulla mera modellazione poligonale me la cavo abbastanza bene)

Share this post


Link to post
Share on other sites

io purtroppo sono abbastanza nuovo come te e quindi non sono in grado di spiegarti come risolvere i tuoi problemi. Però ti posso dare un consiglio, nella rete è pieno di tutorial abbastanza buoni che ti possono spiegare decentemente come modellare un'automobile. Quindi ti consiglio di seguire un tutorial! :hello:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...