Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
police

Aiuto Nel Render...

Recommended Posts

ciao ragazzi... ho trovato delle difficoltà nel renderizzare delle semplici immagini.... allora mi spiego meglio... sto provando a creare un mio primo oggetto autonomamente...

ho creato prima tutti i particolari... ogni uno per conto suo... dopo con il comando MERGE ho importato i vari oggetti e li ho aggiunti all'immagine finale... ... quando vado a renderizzarle e ad aggiungere il colore praticamente mi esce la scermata, che se ho capito bene, dice che manca la mappa UVW! cosa significa? perche me lo fa...? come posso risolvere il problema...? vi ringrazio ciao a tutti,.. che ne pensate della porta...EHHE na chiavica vero? ops... mi manca solo la maniglia... ma trovo qualche difficoltà ancora... nel cotruirla... accetto consigli... anzi spero ce ne siano molti...

ma come si fa a spedire direttamente un file 3ds?

Share this post


Link to post
Share on other sites

- Il programma ti sta avvertendo, probabilmente, che ti mancano delle mappe, quindi delle textures, non delle coordinate di mappatura... la cui assenza non puo' venir segnalata, visto che molti oggetti non la richiedono affatto.

Devi aggiungere o settare i paths giusti (dal menu a tendina "customize", configure user paths) o modificarne i percorsi negli slot dei materiali.

- Per la porta: beh, che dire... e' una porta :)

- Per inviare un file 3ds, o qualunque estensione tu voglia, potresti utilizzare (e' un mio consiglio) il servizio di hosting gratuito www.spread-it.com .

Share this post


Link to post
Share on other sites

graize a tutti per i consigli

heck: ora scarico i tutorial... speriamo siano utili :D

folletto di vetro : non ho capito benissimo... sono alle primissime armi... anzi sono alle pistolette di plastica... quindi quando mi consigli di settare i paths giusti... uhm... non so minimamente cosa debba fare...

the...veli: ho provato a aggiungere una uvw map... ma sinceramente onon so come funziona e mi ha peggiorato... ciooè mi ha creato lo stesso problema a piu di un oggetto dell'immaigne... cioè prima me lo faceva solo alle viti si sostegno del chivistello ora me lo fa anche a tutto il chivistello... lol sono proprio una sega... :s

Share this post


Link to post
Share on other sites

Innanzitutto complimenti per la porta. Una domanda: questi oggetti che hai importato li hai fatti tu? Te lo chiedo perchè se sono tuoi allora già potremmo escludere l'ipotesi delle mappe mancanti (path, percorso dove è posizionata l'immagine usata nel materiale) anche perchè non le sai usare :D:P . In caso contrario questi oggetti potrebbero avere come materiale un materiale che non hai tu sul tuo computer.

Per quanto riguarda l'UVW ti consiglio vivamente di vedere la guida "riferimenti utente" di max perchè è spiegata molto bene a mio parere.

Share this post


Link to post
Share on other sites

grazie...

si ogni singolo oggetto è stato creato da me... guarderò subito la guida.

calcola che tra guida "riferimento utente" e una guida completa in formato pdf... sto diventando scemo... dovrei iniziare dall'inizio... ma so 890 pagine...lol

per quanto riguarda il materiale... l'ho scaricato da internet la texture e l'ho salvat in una specifica cartella sul mio desktop... poi ad occhio ho provato a modificarla per renderla il più possibile al reale togliendo il riflesso...

...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...