Vai al contenuto
Ray

Problema Con Maxwell

Recommended Posts

Ciao a tutti,

seguo da molto tempo il forum, ma questo è il mio primo post...

Ho un problema con maxwell 1.2.2 beta con 3dMax8 (ma lo faceva anche col 6)...

Quando imposto maxwell come motore di render (formidabile ma lento come la fame! che fare?)

tutte le anteprime sferiche dei materiali nella Material Library di Max scompaiono!!!...

Così devo andare a memoria...anche perchè non conosco la maniera di cambiare shader (ad esempio da Vray material a Maxwell material) senza che il nuovo materiale resetti tutti i parametri, comparendo grigio standard...

Inoltre se provo a mettere una texture (sempre a memoria...) nel render finale compare come se fosse scalata di 100/1000 volte (anche mettendo tileing molto elevati...).

Per tutti questi motivi, non posso assolutamente mollare Vray per Maxwell che, ripeto, è formidabile (soprattutto per i pochi parametri e la qualità esagerata di default) ma è incredibilmente lento( Pentium D 3,3 ghz, 1 gb Ram...).

grazie!

post-3015-1139766622_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se spulci un po' il sito, ti accorgerai che ci sono molte discussioni aperte a riguardo.

Inoltre c'è un sito italiano che si chiama maxwellrender.it dove puoi seguire l'inseminazione, le ecografie, il parto e lo svezzamento di maxwell. (compresi gli esperimenti genetici e le mutazioni cromosomiche di tutte le versioni).

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×