Vai al contenuto
marrino

Problemi Con Interni E Illuminazione V Ray

Recommended Posts

Ciao a tutti...

ho ripreso un mio vecchio progetto dell' università di cui avevo fatto un modellino...ora voglio fare un modello virtuale! per fare le cose ben fatte ho seguito i settaggi di v ray sul tutorial di pillus di interni v ray ma mi sono presentati deversi problemi:

1-se notate i cavi se reggono i gradini a mensola, vedete che il primo è venuto come tranciato

2-a sinistra c'è una vetrata molto grande divisa da un pilastro: vedete l' ombra come è venuta?

riuscite a correggermi qualcosa per cortesia?ci sto sklerando...

ah... come potete vedere l' illuminazione della vetrata risulta bruciata...diminuiro l' intensita della v ray light

vi ringrazio...ciao

marco

post-14127-1139578075_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Parametri GI:

First Bounce :

ecco a te jago... vedi un po se manca qlcosa...

grazie mille dell' aiuto!!!

multiplier 1.0

irradiance map hsph 50 interp.samples 20

direct computetion sub 1-depth 3

iradiance map preset:medium

ah... dimenticavo che nn so usare bene max e quindi la modellazione è in cad quindi nn so settare la luce al singolo poligono .. o cmq quello che c'è sul tutorial di pillus... ciao e grazie mille

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Che anti-aliasing usi? io ti consiglio catmull rom (non mi ricordo più come si scrive)

per l'ombra proverei ad alzare il subdivision delle v ray light.

E poi ti consiglio di scaricarti il tutorial di cecofuli.


Modificato da GG25

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

come faccio ad alzare il subdivision della v ray light?

per l' antialiasing no problem è settato sul catmull rom... o come si scrive boh?

invece per il tutorial di cecofuli so che è fatto davvero bene(se ti riferisci a quello del computo della GI) ma

in questo caso ho prerferito usare i settaggi di pillus che funzionano meglio...a mio parere o almeno su questo progetto...tra un po posto l' immagine che sto facendo... dovrebbe essere cambiato qlcosa...spero... ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

per alzare il subdivision vai sulla tendina dei modificatori, scorri un po' in giù e c'é un parametro con scritto proprio ( guarda che strano) subdivision, di default é a 8, attento tirando su questo parametro anche i tempi di rendering si allungano non poco.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×