Vai al contenuto
cam

Help Per Pc Che Mangia Geforce 6600

Recommended Posts

Ciao a tutti,

come da titolo mi ritrovo con un nuovo pc che in 30 giorni di vita a distrutto 2 schede video,

la prima 6600 256mb liscia e la seconda 6600gt 256mb. Oltre alla possibilità di essere sfortunato (siamo a livelli fantozziani) e possibile che nel pc ci sia altro che provoca le rotture? Con l' ultima è cominciato tutto accendendo il pc x navigare e subito ho notato degli strani sfarfallamenti sul monitor e strane onde e già dopo poche ore anche riavviando su moitor il + delle volte restava nero con righe verticali che comparivano anche nelle videate del boot.

La mia configurazione è:

DFI Lanparty nf4 Ultra-D

AMD 64 San Diego 3700+@2200 portato a 2530 + Dissipatore COOLERMASTER Hyper 6+ RR-UNH-P0U1

Nvidia GeForce 6600 e GT6600 256mb pci expres (defunte) :(

N° 2 A-DATA DDR400 PC3200 1GB chip SAMSUNG UCCC in Dual Channel

N° 2 HD Raptor 74 GB in raid 0 (c: 40 GB x SO D: 98 GB x dati)

Alimentatore ENERMAX ATX EG 495AX-VE (W) SFMA 485W 24P 2.0V Ring Core - Allum.

Pensavo ad un problema della DFI.

Idee?

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora, per quanto riguarda l'alimentazione supplementare non è collegato niente (montata da negozio) e non vedo punti per il collegamento mentre per il lock di PIC-E a 100 mhz ( viene settato da bios?) dovrei guardare in quanto sia l'assemblaggio che OC gli ho lasciati fare al negozio di acquisto per motivi di tempo e esperienza (conosco i miei limiti) e prima di andare a prendere una nuova scheda video in sostituzione volevo accertarmi di farla campare il + possibile.

Grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Allora, per quanto riguarda l'alimentazione supplementare non è collegato niente

devi controllare sia sulla scheda video che sulla scheda madre se ci sono attacchi suppluementari per l'alimentazione.

Io proverei anche con un alimentatore più potente

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho controllato:

1) lock di PIC-E a 100 mhz OK

2) nessun connettore x alimantazione supplementare

Io proverei anche con un alimentatore più potente

Un enermax da 485W è + che adeguato alle reali necessità,

di qualità sarebbero stati suff. anche 100W in meno.

La prima scheda che ho avuto una 6600 256mb liscia come unico problema andava in palla con strani artefatti e monitor che si accendave e spegneva ad intermittenza solo quando con la rotellina del mouse facevo lo scrolling delle pagine internet mentre x tutto il resto, giochi e 3dmark era ok.

La seconda una 6600gt 256mb perfetta x 10 giorni poi ko all' improvviso.

Altri sintomi strani rilevati nel pc erano il mancato boot da hd ogni tanto, poi risolto spostando i connettori dalle porte 1 e 2 alle porte 3 e 4.

Nella navigazione è lento pur essendo collegato allo stesso switch con 2 pc e testando la banda con lo stesso programma risulta quasi del 50% in meno rispetto agli altri con velocità di scarico inferiori sullo stesso file.

Può essere la DFI la causa di tutto questo?

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao,

scusa x il ritardo.. mi puoi dire chi e produttore delle gf 6600?

principalmente axle fa le schede... che si bruciano sempre.. il problema della ram sua (montano elixir prima di tutto.. la ram che fa schifo)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La 6600 gt è marcata Peak, sostituitami in garanzia con una identica, non mi resta che aspettare e sperare che anche questa non salti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
La 6600 gt è marcata Peak, sostituitami in garanzia con una identica, non mi resta che aspettare e sperare che anche questa non salti.

anzichè fare la cavia io proverei a cambiare alimentatore, almeno per fare la prova.

io ho avuto un paio di peak, mai avuto problemi. non sono certo il top, ma problemi cosi gravi che io sappia non ne danno.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×