Vai al contenuto
Accedi per seguirlo  
STEFIX

Texture

Recommended Posts

Ciao... :D farò sicuramente una domanda banale, ma non so come risolvere il problema da solo.. -_- Dunque..quando apro lo slot dei materiali e vado nella libreria per osservare i vari materiali, quelli che hanno una texture non li vedo più con la stessa mappata a grandezza naturale, ma riproposta molte volte picola piccola :( e così non mi permette di osservare bene il materiale perchè non si capisce come è fatto?!?!..sapete cosa posso fare per fare tornare tutto a grandezza naturale? :TeapotBlinkRed:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

..Non so dove trovarlo il Tiling :blink2: potresti dirmi il percorso? :P ...comunque il problema me lo fa su tutti i materiali che vado a vedere (es: quando consulto la libreria materiali con l'icona piccola del materiale affianco ad ognuno di essi...e li mi da il problema...che stress :devil::TeapotBlinkRed: scusate lo sfogo.... :blush:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Certo... :D ..dunque ho messo due immagini, nella prima di max 6 lo slot in alto a sinistra si vede bene con la texture stesa ordinata... :) nella seconda immagine si vede lo stesso materiale visto in max 8 con la texture molto piccola ripetuta.. :angry: ..come devo fare per mettere le texture di presentazione materiali come in max 6? :blink2: le immagini sono qui:

http://album.foto.virgilio.it/bozzerender/941087

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma la visualizzazione è stata sempre così?? Se si forse è qualche opzione di max 8 (che io non ho), prova a cercare se c'è qualcosa sul tiling nelle opzioni del material editor

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Premetto che io con la mia schifo di scheda video i materiali architectural in max 8 nemmeno li vedo....

Comunque prova a dare la spunta ad "use world texture map" o qualcosa di simile. Lo trovi vicino alla texture oppure in options....

Scusa , ma non ho sotto mano max ora...


Modificato da franco-rnd

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
Accedi per seguirlo  

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×