Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
izio550

Problema Nel Creare Un Video

Recommended Posts

Quando io sto per lanciare il rendering dei vari fotogrammi del video per poi salvarlo mi compare una finestra con scritto: SI STA REALIZZANDO UNA SEQUENZA SENZA ALCUN FILE ASSEGNATO. POSSIBILE PERDITA DI FOTOGRAMMI. CONTINUARE? Se io clicco si succede che quando salvo il file avi ho solo un fotogramma e il tempo quandi è pari a zero. C'è qualcosa che sbaglio a fare?

Share this post


Link to post
Share on other sites

Devi controllare nelle impostazioni che non sia attivata l'opzione singolo, altrimenti ti renderizza il singolo fotogramma, quello in cui ti trovi nella timeline ;)

Dove c'è singoo gli puoi impostare di renderizzare tutto l'intervallo della timeline, un intervallo deciso da te, oppure singoli frame/intervalli specifici.

Quando specifichi il tipo di file se scegli un formato video (Avi, Mov, ecc...) avrai un video con la compressione specificata, altrimenti se scegli un formato immagine (tiff, tga, jpg, ecc...) max genererà un'immagine per ogni frame.

(Cavolo Phil l'hai spostata mentre rispondevo!!! :D)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x

Ti piacerebbe rimanere sempre aggiornato sulle ultime novità nel campo della computer grafica?

Iscrivendoti alla Newsletter riceverai subito una mail con le indicazioni per scaricare gratuitamente:

  1. Le immagini HDRI presenti su HDRI pro